Recent content by dokbenway

  1. D

    ASUS Prime X470-Pro - Fan headers shutting down after a while when running HWiNFO

    I'm just running HWinfo as is on default. Still no problems for me since the BIOS update to 5603 previously mentioned. I haven't been leaving HWinfo running when I'm away from the machine just in case though.
  2. D

    ASUS Prime X470-Pro - Fan headers shutting down after a while when running HWiNFO

    There have been new bios since these--see: https://www.hwinfo.com/forum/threads/anomalous-sensor-readings-in-hwinfo64.5906/post-26121 Upgrading to 5603 fixed the fan speed and temperature reporting errors also discussed in that linked thread. And personally I have not had the fan shutdown...
  3. D

    ASUS Prime X470-Pro - Fan headers shutting down after a while when running HWiNFO

    Thank you Martin :) Yes, I knew you'd been in touch with them so that they were aware and had claimed to be introducing a fix. Hence me waiting the issue out. It's probably worth me starting bugging them about it though... can't do any harm.
  4. D

    ASUS Prime X470-Pro - Fan headers shutting down after a while when running HWiNFO

    I think you are right, but I haven't got around to it yet. I was hoping there would be a BIOS fix in time as I believed the incorrect readings were a known issue to them. The fans stopping again today brought it all up again so thought I'd ask re that here as I'd not mentioned it before.
  5. D

    ASUS Prime X470-Pro - Fan headers shutting down after a while when running HWiNFO

    I am also having this problem with the chasis fans randomly switching off when HWiNFO is running on the ASUS Prime X470-Pro. It didn't happen before the September BIOS 5220 update (1.0.0.3ABBA) which also broke the temperature reporting for the chipset, temp sensor and CPU OPT speed, and...
  6. D

    Anomalous sensor readings in HWiNFO64

    New BIOS out today: PRIME X470-PRO BIOS 5406 Update AM4 combo PI 1.0.0.4 patch B Unfortunately it doesn't seem to fix the incorrect temp and CPU OPT fan readings. Maybe next time...
  7. D

    Temperatures after Bios Update not shown anymore (ASUS Prime X470 pro)

    New BIOS out today: PRIME X470-PRO BIOS 5406 Update AM4 combo PI 1.0.0.4 patch B Unfortunately it doesn't seem to fix the incorrect temp and CPU OPT fan readings. Maybe next time...
Top