Recent content by Gompf

  1. G

    Asus Trx40 Zenith II Extreme EC Related Bug

    Still freezes, seems the freeze in the UI does not necessarily correspond to the LOGs.
  2. G

    Asus Trx40 Zenith II Extreme EC Related Bug

    This machines needs Hyper-V, which it has been running before the mainboard change as well, it is what this machines does, running a lot of Development VMs. So hyper-V is the breaking point, i can't disable that. I tried again Sensors only, interestingly the UI got stuck at Corsair Link. But...
  3. G

    Asus Trx40 Zenith II Extreme EC Related Bug

    Hi, I have rest all (Registry / ini) and did this with sensors again, as i also managed to get the issue by just starting and waiting. Based on the last things I see in the log I will update my GFX Driver and see if that changes anything. Screenshot of the hanging Program attached as well.
  4. G

    Asus Trx40 Zenith II Extreme EC Related Bug

    Hi, Martin, I think there is a misunderstanding, the Software does not crash. It just sits there and the system is basically starting to behave as described.
  5. G

    Asus Trx40 Zenith II Extreme EC Related Bug

    Hi, I did a BIOS upgrade to 1303, things remained unchanged. I have some more information. I just changed to this Mainboard after running this for years on an (Asus as well) 2600K Mainboard, which i never faced any issue. Now I have EC=0 and LPC=0 in the config file. I can start HWiNFO normally...
  6. G

    Asus Trx40 Zenith II Extreme EC Related Bug

    Hi, I am also using the asus zenith 2 extreme, when i use HWInfo64, the system quickly becomes unresponsive, even the ping starts to jerk and i have to reset the system manually. I don't have any Asus or other monitoring software installed. This happend after is enabled the EC sensor through...
Top