Recent content by Jojo

  1. J

    AC Quadro support

    When I played around with the new beta version, I figured out, that it`s possible to customise the Software Sensors in HWiNFO into any unit, even with multiplyer. Now my custom Flowmeter connected to Fan4-port reports the right value. Wonderfull! So its all perfect for me. [attachment=3098]
  2. J

    AC Quadro support

    Hi, it works perfect for me. Everything shows up. If you need another DBG file, let me know. Thanks for your work. [attachment=3097]
  3. J

    AC Quadro support

    yes, only Flow missing. [attachment=3096]
  4. J

    AC Quadro support

    Hi, today I updated the aquasuite to the newest version. This version renewed as well the FW of the quadro. Now "Flow" disappeard.
  5. J

    Always on top

    dump... congratulations for your very first, constructive post
  6. J

    AC Quadro support

    Never mind, maybe there will be a solution created by AC one day. If not, shouldn`t be that important. All the important sensors are visible with your tool. I`m not shure if there will be other users wanting the SoftSensors reported as well, or if its just me with my verry specific case of...
  7. J

    AC Quadro support

    Yes, thats right. But the real flowrate is a bit highter. Like I tried to explaine, in Quadro I can`t set the right impulsrate. I had to select the impulsrate for digmesa 3,3. btw, is there a way to find a solution for the different specification units (speed, temperature, %) what I registered...
  8. J

    AC Quadro support

    Today I soldered a adaptercable to connect my "incompatible" flowmeter from innovatek with the right Quadro connector for flowmeters. Now there is a signal on "Flow" which is wrong, because its not possible to set the right impulsrate in the Quadro. My innovatek flowmeter has got 410...
  9. J

    AC Quadro support

    Hi, one more screenshot. [attachment=3089]
  10. J

    AC Quadro support

    Hi Martin, just tested your new build quickly with almost all in- and outputs connected. (compatible Flowmeter still missing for input "Flow") The missing sensors are Soft-Sensors and not allways temperaturdatas. It cann be anything what is reported in any suported sensordataserver in the...
  11. J

    AC Quadro support

    yes, you are right. And thanks again.
  12. J

    AC Quadro support

    Exellent, thanks a lot. There is no rush. One more thing, maybe it makes sense to take off the FanVoltage 1-4, because its PWM-only and allways +/-12Volts? All the rest is good, like it is. have a nice day :)
  13. J

    AC Quadro support

    Fan1-4 is original, so leave this better like it is. ("Pump" and "Flow" is my renamed creation and should be originaly Fan3 and Fan4) Why not report the softwaresensors? In my special case it would help. I could report a incompatible flowmeter signal connected on Fan4 import the signal in...
  14. J

    AC Quadro support

    I know, its a bit confusing because I allready configured everything in the aquasite into my needs. But like we can see in the picture of your experimental build, it`s all like it should be. Fans are right, Voltage is right, Power is right, real Sensors as well, and the Softwaresensors you...
  15. J

    AC Quadro support

    No no, the Fans are fine. Fan3 is not in use at the moment and Fan4 is only the rpm signal from a flowmeter. And the softwaresensors can be anything catched up by the aquasuite server. So it is everything correct.
Top