Recent content by Nemzag

  1. Nemzag

    HWINFO64 suddenly no CPU Temperature

    Hi Martin, I write to you about the bug that I reported longtime ago, now happening many poly-time than before, Since your two last updated version, I have a advertising alarm windows that CPU FAN SPEED is zero !!! At any time. Before it happened only after sleep mode & waking up...
  2. Nemzag

    HWINFO64 suddenly no CPU Temperature

    No he don't ap‑pear in tray icons, but the pro‑cess are in "Task Manager" from the start, im‑mediately after the log‑in to desk‑top... They don't ap‑pear as an tray icon but the pro‑cess (MSIAfterburner.exe & RTSS.exe) are in task manager... I wait until all others pro‑cess are in tray icon...
  3. Nemzag

    HWINFO64 suddenly no CPU Temperature

    Hi, Martin, I noticed a strange bug with HWiNFO64, with "Autostart" I have set "Show Wel‑come Screen & Pro‑gress"... At Windows 7 start, if I click "run" in Wel‑come window im‑mediately, the MSIafterburner pro‑cess & RivaTuner Statistics Server pro‑cess are in "Task Manager" but they don't...
  4. Nemzag

    HWINFO64 suddenly no CPU Temperature

    Yeah, but it is the Chassis_Fan_2 that have 0RPM, not CPU_Fan, that is really strange... But fortunately the Chassis_Fan_2 recover real RPM after six seconds... I re‑moved the 1.04.92 and re‑in‑stalled the 1.04.88...
  5. Nemzag

    HWINFO64 suddenly no CPU Temperature

    Did your read the previous post ?
  6. Nemzag

    HWINFO64 suddenly no CPU Temperature

    Ok thank, but even HWMonitor had this same pro‑blem, it's really strange, so for me there is some‑thing wrong in the fan or in B.I.O.S with Q-Fan "On"... I can't be‑lieve that two dif‑ferent tools have the same error, how can dif‑ferent de‑velopers make the same omission in their code ...
  7. Nemzag

    HWINFO64 suddenly no CPU Temperature

    I com‑pre‑hend what you are saying about the BIOS but why I have this with Intel D99136‑001 fan & not with the Intel E30307‑001 fan ? This only occur with Q-Fan "On", with‑out Q-Fan no pro‑blem, the speed re‑main 2800RPM be‑fore & after sleep‑state... After waking‑up, I ar‑rive in window 7...
  8. Nemzag

    HWINFO64 suddenly no CPU Temperature

    The De‑bug file is done (the temperature of CPU is 41°C at 25% usage be‑cause Steam down‑load a game up‑date & Avast Anti‑virus run in back‑ground to scan the files...). I don't com‑pre‑hend why I have this 0RPM issue with "Asus Q-Fan con‑trol" with "Optimal" or "Per‑formance" setting with...
  9. Nemzag

    HWINFO64 suddenly no CPU Temperature

    OK, for these step 1. Close HWiNFO and all other fan monitoring tools 2. Do a suspend-resume sequence 3. Wait at least 10 seconds 4. Open HWiNFO with Debug Mode enabled and attach the new Debug File But how long shoud I leave HWINFO started in point 4 ? To have the debug file, I need to...
  10. Nemzag

    HWINFO64 suddenly no CPU Temperature

    I don't under‑stand what do you mean by "Do a suspend-resume sequence", what is that shud‑down and re‑start ? I have done another test, after sleep‑state & wake up, HWINFO CPU FAN have 1600RPM, then 1300RPM, then 0RPM. If I close HWINFO and re‑start it, the CPU FAN RPM is back & cor‑rect... I...
  11. Nemzag

    HWINFO64 suddenly no CPU Temperature

    So I have done this, activating debug file, closed HWINFO, open it again, then go in sleep mode, I wake‑up the P.C, HWINFO show this speed in tray‑icon 1000RPM, then 1600RPM, then 1500, then 0... I re‑ceive an alarm‑window from HWINFO... I wait 10 seconds, then I open HWMonitor (there CPU fan...
  12. Nemzag

    HWINFO64 suddenly no CPU Temperature

    HWINFO after start from sleep‑state, don't de‑tect CPU Fan sensor, after launching HWMONITOR, I see that the fan sensor appear in HWMonitor, after closing it, the sensor work again in HWINFO... I put a picture (as you can see the tray icon is 0 & CPU 0RPM) and in HWMonitor we have result...
  13. Nemzag

    HWINFO64 suddenly no CPU Temperature

    Hi, Martin I have a little trouble with HWINFO, I re‑placed my fan E30307‑001 (12V x 0,2A = 2,4W) for Q9650 be‑cause I was not happy with re‑sult 68°C at full‑load, so I changed it with a Intel D99136‑001 (12V * 0,8A = 9,6W). This fan cool well with 44°C at full load but the pro‑blem is speed...
  14. Nemzag

    HWINFO64 suddenly no CPU Temperature

    Cool, so HWINFO64 al‑ready have these sensors, that's great...
  15. Nemzag

    HWINFO64 suddenly no CPU Temperature

    Hi, Martin, in HWINFO we have voltage but can we have the amperage ? I have pro‑blem with the two new driver from Nvidia for my Asus GTX 970 DCMOC (the driver 350.12 & 352.86 ad‑ding sup‑port for DirectX 12, WDDM 2.0 & Windows 10) and some peoples say that I have bad P.S.U or a faulty card, but...
Top