Recent content by Robex

  1. R

    Wrong voltages

    I just found out about this issue because i always run stock on the cpu. I wanted to OC at 4.0GHz and that's when i found out about this voltages displaying wrongly. The problem comes when i change any voltage on the BIOS. If i change Cpu Core Voltage on the BIOS i cannot read the exact value...
  2. R

    Wrong voltages

    F51.
  3. R

    Wrong voltages

    It only works when i put the CPU stock, as soon as i try to overclock I can not read the exact values. The reading on the VSoC is wrong because i left the RAM OC voltages, when i put them back to default i get the right readings on that too
  4. R

    Wrong voltages

    Wait, i'm not really good at this.. the actual values on ryzen master are the ones on top? Because on top i can't read PPT and TDC
  5. R

    Wrong voltages

    This is the debug with this version of the BIOS. With Ryzen master i can read PPT=87 and TDC=60. They were showing up with the latest bios too
  6. R

    Wrong voltages

    I've reverted to the old BIOS but still the same behaviour. But i found out that if i put the cpu completely stock the SVI2 value is more reasonable. I had around 1.230V SVI2 and 1.260V on the motherboard sensor. As soon as i try to change multiplier and voltages the SVI2 gets stuck at around...
  7. R

    Wrong voltages

    Should i try reverting to an older BIOS? And if i do, which version should i pick and can i just directly flash it?
  8. R

    Wrong voltages

    There's something wrong, i tried to add 0.050V at both (CPU Core, SoC) and they literally stayed the same. Soc Voltage it's stuck at 1.100V even if i've added 0.050V (idle and underload). Same thing for CPU Core, stuck at 1.138V and underload it goes a little bit down. On the mainboard sensors...
  9. R

    Wrong voltages

    Ok, thanks for the help. One last thing, since i want my CPU Core Voltage to do not go above 1.380V, should i consider the SVI2 or the one read by the mainboard sensors?
  10. R

    Wrong voltages

    But when i increase the voltages they do not change on hwinfo, they do on hwmonitor and on the bios.
  11. R

    Wrong voltages

    I looked only into those two so i don't know if there's some other wrong voltage. I tried both, idle and load.. it just doesn't change, it stays the same. I have problems only with hwinfo because other applications show the voltages how they are supposed to be.
  12. R

    Wrong voltages

    My CPU Core Voltage and SOC Voltage are wrong. They're different from the ones shown on the BIOS and on others applications, even if i increase or decrease the voltages they keep staying the same. My SOC Voltage is around 1.150V but on hwinfo it's stuck at 1.100V. Same thing for CPU Core.. it...
Top