Recent content by Zone15

  1. Zone15

    Core Max Vs. CPU Package Temps

    Thanks for the help. I just recently updated to the latest BIOS but noticed this discrepancy in temperatures before that on the old BIOS as well. At this point I'm not sure what temperature to believe so I might just ignore package temperature all together and look at the core temps.
  2. Zone15

    Core Max Vs. CPU Package Temps

    You don't think it's possible that there is an offset somewhere?  I'm assuming HWiNFO isn't applying a +5C offset to the values but is it possible Intel applies a -5C offset to their temperature reading?  It just seems strange to me that even at idle or load the temperature difference is pretty...
  3. Zone15

    Core Max Vs. CPU Package Temps

    Here is a screenshot of the temps from both idle and load.  It is not always exactly 5C but within a degree of 5C, and I believe that is just due to the temperature readings being taken at slightly different intervals. Idle Load Resetting preferences didn't seem to change anything.
  4. Zone15

    Core Max Vs. CPU Package Temps

    Don't mean to bump this post (again), but I believe I am having a similar issue to the OP. The first thing I noticed was that with my old 2500K my CPU Package temperature and Core Max were almost always within a degree with each other. When I upgraded to a 5820K with the ASUS X99-A...
  5. Zone15

    HWiNFO64 Not Saving Layout

    Okay, first of all I am using HWiNFO64 v4.34-2130. My problem is that HWiNFO isn't remembering my settings when I enable a new sensor in the layout. The layout looks fine, I click Save & Quit and when I restart the program, the space where the sensor should be at is a blank space. I dug into...
Top