Search results

  1. K

    Fan issue EVGA 780i SLi

    Hello. i have weird issue with fan. It is just wron reading from HWinfo or maybe something could be wrong with motherboard ??
  2. K

    7.02 FAN bug

    Thank you
  3. K

    7.02 FAN bug

    Hello. In HWinfo 7.01.4425 i have VRM FAN but in 7.02 there is no fan readings. Crosshair VIII Impact And one more thing in changelog you mentioned Enhanced sensor monitoring on ASUS ROG CROSSHAIR VIII EXTREME. If i am correct there is no Extreme variant in Crosshair VIII. OR is it some new...
  4. K

    HWi 701_4415 Vcore bug

    well i downgrade bios to 0707 (from 1003 to 0901 to 0707) reset Cmos 5x (because i can :D ) and now HW 6.42 works normal. Vcore Min 0.7xxV Now i wonder if i encounter CPU internal error
  5. K

    HWi 701_4415 Vcore bug

    Hello. Iwant report bad Vcore reading on my Maximus XII Z490 Apex tested HWi 7.0 and 7.01. That Low Vcore is not possible system would immediately froze or restart. In past i try undervolting and know that under 0.6xxV my PC crash so 0.044V is imposible :D when i turn on debug mode i will not...
  6. K

    Wake up problem.

    Hello. i'm not 100% sure that Hwinfo is the problem but, after wake up my PC have crackling and popping sound problem. I found program LatencMon and it showing that i have audio problem and ACPI.sys have high latency. if i shut down HWinfo everything looks good. but sound isnt 100% back but its...
  7. K

    Anomalous sensor readings in HWiNFO64

    i use only MSI afterburner and HWinfo. and never had any issue, just notice this 2 days ago
  8. K

    Anomalous sensor readings in HWiNFO64

    Hello. i notice on Maximus IX Apex Z270 that my CPU_OPT Fan showing weird RPM i tried latest full version HWinfo and beta and same. So its HWinfo problem or motherboard/fan ? That fan can go max 1500RPM. Thank you
  9. K

    Anomalous sensor readings in HWiNFO64

    Hello. i'm having weird situation here. i was using HWi 6.12 than update to 6.14 and i'm sure i chose disable monitoring Asus EC as recommended but still i have VRM and PCH temps but now after reinstall OS 6.14 doesnt show this temps. Even if i manualy enable monitoring Asus EC i only get PCH...
  10. K

    Anomalous sensor readings in HWiNFO64

    I couldn't find any PPL V monitoring in bios. Only thing i have is my probe points
  11. K

    Anomalous sensor readings in HWiNFO64

    Hello. i want report maybe bad reading of CPU PLL voltage. HWinfo shows ( CPU PLLs OC ) 1.2-.1216V in BIOS i have Two PLL voltage 1. PLL termination voltage (if i change it nothing happens) 2. Eventual PLL termination voltage. if i change it to 1.1V HWinfo shows still 1.216 but on my...
  12. K

    Anomalous sensor readings in HWiNFO64

    Asus Maximus IX Z270 Apex
  13. K

    Anomalous sensor readings in HWiNFO64

    latest beta 3915. show on my Z270 Apex Vcore 2.5V+ on older version 3910 its correct 1.28V
  14. K

    HDD S.M.A.R.T sensors

    Hello, I have question lately i notice my HDD are little bit noisy, in idle when PC doing nothing coming from HDD buzzing noise like they are in heavy load read of write data for short of time but its over and over again in period of time, ( for OS i have SSD and 2 normal HDD so noone can say...
Top