Search results

  1. mkolar

    Failed to register RTSS hotkey after every start

    No its not there.. :/ This is exactly what I have in that folder for HWiNFO64:
  2. mkolar

    Failed to register RTSS hotkey after every start

    Nope, its reset to defaults, i have to configure tray again etc.. but error is still there :(.. Not sure if I said that already, but i even reinstalled it.. same problem, and i updated it X times, having it since beginning..
  3. mkolar

    Failed to register RTSS hotkey after every start

    Yes, exactly. And even if I enable it and set any random shortcut getting same error.
  4. mkolar

    Failed to register RTSS hotkey after every start

    Hi, found it. I have this option disabled whole time and my hotkey input is empty. If I set some random hotkey, enable or disable it, I still getting error message at the start
  5. mkolar

    Failed to register RTSS hotkey after every start

    I did not touch anything regarding hotkeys, can you help me where to to change hotkey combination? i cant find it in the settings. thank you in advance!
  6. mkolar

    Failed to register RTSS hotkey after every start

    Hi! It doesn't matter, this appears in both ways: automatic start with windows and same if this is off and i start it manually. And if i close the app, open it again, it appears again. Basically every time I open the app.
  7. mkolar

    Failed to register RTSS hotkey after every start

    Hi, do you know how to solve this issue? Every HWINFO start im getting error "Failed to register RTSS hotkey after every start" please see the screenshot, when I click OK HWINFO will start. Reinstall does not help, Win 11 now, it was the same on Win 10. Thanks for any help.
Top