Search results

  1. S

    HWINFO 32.411.1844 hangs upon return from standby

    Great. Now HWiNFO is running in debug mode - it doesn't show any noticeable increase in CPU load, and from what I've seen so far I wouldn't expect the DBG file to grow by more than 1 Mb every 24 hours. :) Now let's just wait for that mythical and elusive freeze to happen again... :rolleyes...
  2. S

    HWINFO 32.411.1844 hangs upon return from standby

    Well, I solved the no-DBG issue after a LOT of running in circles :@ . After fiddling with a sticky read-only flag that wouldn't (and still won't) go away from the folder, folder permissions, shortcut permissions and run-as-administrator, I finally found the issue: the SHORTCUT where I ran...
  3. S

    HWINFO 32.411.1844 hangs upon return from standby

    Well, I have re-started HWiNFO a number of times and NO DBG file shows up... :( Would this possibly have to do with me not using the 'installable' version ? I just run the .EXE manually from a folder...
  4. S

    HWINFO 32.411.1844 hangs upon return from standby

    Thx Martin... I've just enabled 'Debug mode', restarted HWINFO, double-checked and it's indeed enabled. But... there's no .DBG file inside HW's directory... does it take a while for the file to start being written ?
  5. S

    HWINFO 32.411.1844 hangs upon return from standby

    Well, I can surely do that... but pls tell me, since the problem is a bit random: how large should the .DBG file become after, let's say, a week or so ?
  6. S

    HWINFO 32.411.1844 hangs upon return from standby

    Hi, I have been using HWINFO32 on and off for a few years and versions, mostly on the same machine - it's a (now OLD :D) Asus EEEPC 901 netbook (Intel Atom N270), with no HDs and a couple of smallish - and slow - SSD drives. The reason for the 'and off' part is because of some random freezes...
Top