Search results

  1. G

    Sensor log file has content issues

    1) Thanks for the quick reply and speedy analysis of this problem. 2) Damn, dude. It's Saturday, don't you ever take a day off. ;-)
  2. G

    Sensor log file has content issues

    Thanks for the fast reply. I tried the 7.05 beta. The result was different but still had issues. 1) Before I received your reply, I had retried to generate a log file. This time there were no empty fields in the log file. The only changes that I had made between the attempt that I sent you...
  3. G

    Sensor log file has content issues

    I attempted to use the sensor log file to monitor for a temperature problem that I thought that I was having. Turning on the log and generating the log file worked as expected. Importing the log file into Excel exposed a few content issues. Upon inspecting the generated log file I encountered...
  4. G

    How to get rid of Dark Mode

    I just upgraded from version 6.10 to 6.30. The new color scheme in the Sensor screen is virtually unreadable and the main screen isn't much better. I don't use Dark Mode in the OS and don't allow any other apps to use their dark mode either. How do I go back to something that is closer to the...
  5. G

    HWInfo temps appear to disagree with BIOS

    I found the other 'CPU' temperatures to which you referred. I was only looking at the CPU Package and Core Max values from the DTS section. When I looked in the Nuvoton section, I found four more CPU-related temperatures. These values are all over the map with respect to the DTS values, but...
  6. G

    HWInfo temps appear to disagree with BIOS

    In my system (full configration below), I have an EK XTop Revo D5 pump connected to the motherboards W_PUMP_1 connector, a Bitspower temp sensor in the reservoir connected to the motherboard's W_IN connector and a Phyboia inline temp sensor in the CPU block output port connected to the W_OUT...
Top