Search results

  1. S

    Shared Memory Support

    is there someone who made some higher level layer to access the HwInfo Shared Memory from a Java program?
  2. S

    Is it possible to monitor voltage offset?

    Hi all, I have set a voltage offset of -0.050V but I can see it in HwInfo. is there a way to see this offset in hwinfo? thanks
  3. S

    [Feature request] Is it possible to publish readings over an MQTT topic?

    Company that pays attention to this could simply disable the feature but I understand it. Thanks for the answer.
  4. S

    [Feature request] Is it possible to publish readings over an MQTT topic?

    Home Assistant world and "smart world" more in geneal would devour this feature if officially supported. I think that it could have great potential... I hope to see it implemented in the future, thanks for the answer and for considering this feature request.
  5. S

    [Feature request] Is it possible to publish readings over an MQTT topic?

    wow, that's awesome, thanks Martin. I'll look into it and try to understand how to publish values to an MQTT topic using that tool... I'm glad that there are small projects that tries to add this support but are you considering to add an "official support" to MQTT? I would feel more confident...
  6. S

    [Feature request] Is it possible to publish readings over an MQTT topic?

    It would be awesome to publish all the hwinfo readings to an MQTT topic, this will enlarge hugely HwInfo integration with "smart ecosystems". I hope to see this possibility in the future. Congrats Martin for the great software, thanks for it.
  7. S

    HwInfo doesn't see ecore #16 on 13900K.

    it works awesome now, thanks, it was hidden!
  8. S

    HwInfo doesn't see ecore #16 on 13900K.

    if I clear the setting I can see the #16 ecore, I think I hid it by mistake. how can I unhide it without resetting all the settings? thanks for the super awesome program. I love it.
  9. S

    HwInfo doesn't see ecore #16 on 13900K.

    ooops 7.32 has been released right now :D
  10. S

    Msi 4090 Suprim RGBs go off when Hwinfo launches!

    beta version fixed the problem on my RTX4090 MSI Suprim X. thanks.
  11. S

    HwInfo doesn't see ecore #16 on 13900K.

    As title. HwInfo does not see the sixteenth ecores on my 13900K. As you can see here there is no clock information for ECORE #16. Is this an hwinfo bug?
Top