Search results

  1. A

    HWINFO 8 & TEMP LCD

    i see ok great thanks!
  2. A

    HWINFO 8 & TEMP LCD

    Hi there, I have been using TEMP LCD along with HWinfo 7.30 to control my lcd debug on my motherboard but when I switched to HWinfo 8 temp lcd did not seem to work with it so I had to revert back to 7.30. Is this an issue with HWinfo or does Temp LCD need to be updated by the creator? Thanks
  3. A

    NEW 2022 Corsair HXi Series PSU still compatible with HWINFO?

    Hi Martin, Im thinking of upgrading my 2016 Corsair HXi 850 PSU with the new 2022 Corsiar HXi 1000 psu. Will it still be compatible with hwinfo as I want to monitor my power output on screen. Thanks
  4. A

    12700k alder lake CPU Usage not correct?

    ok good to know..Thanks!
  5. A

    12700k alder lake CPU Usage not correct?

    Hi Martin, I just noticed that my cpu usage in the latest hwinfo does not seem to be correct. Task manager is showing a different value and hwinfo seems to be now showing a much lower value. Total CPU Utility % seems to be more inline with what task manager is reporting. CPU Usage % value...
  6. A

    TEMPLCD for DEBUG POST CODE on new z690 aorus pro

    Hi I have that shared memory support option checked…I was wondering how can I use hwinfo to assign different values on the mobo post code debug like gpu temp? Apparently the templcd can display any 0-99 values
  7. A

    TEMPLCD for DEBUG POST CODE on new z690 aorus pro

    I downloaded TEMPLCD 1.03 and it says I need hwinfo to display the cpu temp on the motherboards post code lcd. It also says it could display other values that has 2 digits in hwinfo How do I configure this in hwinfo to work?
  8. A

    Corsair iCue Elite Capellix AIO cooler support

    Hi Martin, I just upgraded my Corsair H110i gt to the H115i elite capellix aio...Is there any update if this will be supported in HWinfo?
  9. A

    Nzxt grid v3 problem on v6.06

    ok thanks Martin!
  10. A

    Corsair H115i or Nzxt Z63 AIO Montioring SUPPORT?

    good to know....Thanks
  11. A

    Corsair H115i or Nzxt Z63 AIO Montioring SUPPORT?

    Does any of these two AIO's have sensor support that can monitor liquid temperature, fan rpms etc in my rivatuner OSD? I would like to also have the iCUE / CAM running as I have custom fan curves and the programs cannot be closed. I currently have an older CORSAIR H110i GT and it works perfect...
  12. A

    Nzxt grid v3 problem on v6.06

    hi Martin, Basically yes.....Sometimes on restart I will see the nzxt fans in HWinfo but the rpms dont fluctuate, just stagnant. I will then restart hwinfo or Cam and now they wont even show up in HWINFO sensors status, very strange. It did work for me once where I seen the RPMS fluctuating...
  13. A

    Nzxt grid v3 problem on v6.06

    originally yes but now it doesnt seem to be working either way whichever i start first
  14. A

    Nzxt grid v3 problem on v6.06

    I tried a few things ...I started hwinfo after Cam and the fans started show the current rpms which is great....Then I restarted my computer and hwinfo didnt pick up any of the sensors for my grid v3 even after restarted Cam with HWINFO open and vice versa. Really strange, it seems it just...
  15. A

    Nzxt grid v3 problem on v6.06

    The only problem im finding now is that the values specifically RPMs of my fans dont fluctuate and go up with my custom fan curve. Strange
  16. A

    Nzxt grid v3 problem on v6.06

    actually never mind...I see the fans are in another section Thanks
  17. A

    Nzxt grid v3 problem on v6.06

    I just tried this and now the grid v3 isnt even showing up...do i have to enable something in the settings?
  18. A

    Nzxt grid v3 problem on v6.06

    ok great...Thanks Martin!
  19. A

    Nzxt grid v3 problem on v6.06

    Here you go...Thanks!
  20. A

    Nzxt grid v3 problem on v6.06

    Hi Martin, I shut down the CAM software then exited and opened HWINFO and its still not reading any values. It was working previously with build 5.88
Back
Top