Search results

  1. E

    MSI 880GM-E43 sensors

    Hey, Do you ever sleep :) Well, I figured that there really wasn't anything else you could do, and I think you did quite a bit. In emailing MSI and AMD, both tech supports blame the other, with MSI saying it's the processor, and AMD saying it's the bios on the mb. So I guess that it's going to...
  2. E

    MSI 880GM-E43 sensors

    okay, here we go again :) Sorry about the res of the pics, don't have anything better than ms paint to work with right now.... hope that it helps though.
  3. E

    MSI 880GM-E43 sensors

    hey, Well, I tried the msi oc center (which I REALLY find frustrating...) which is the only prog they have the shows temps, and it seems like it is just following the temp readings off the mb thermistor because the temp reading in 1034 for mb cpu temp and the temp read in the msi program match...
  4. E

    MSI 880GM-E43 sensors

    Well, put the system under 100% load for 5 mins while running 1034, so attaching the debug and sys report again. The ambient temp was about 19-20c and I am using the stock amd cooler on the board. The mb temps listing from what I assume are a mb socket thermistor look close compared to the on...
  5. E

    MSI 880GM-E43 sensors

    Hey Well, it fixed the volts but temps are off... specifically the cpu temps. It seems like somehow the mb is offsetting the diode temps from the cpu (Athlon II X4 640) as you can see they are waaay cool, and below ambient temp so... Thanks for you help too, very much appreciated.
  6. E

    MSI 880GM-E43 sensors

    Hey there, I have been having a problem finding something that can read the sensors correctly on my motherboard. The volts and cpu temps are off. Seems like a common issue with all sensor reading progs so far. I think they have done something funky with the offsets on this one, so I have...
Top