Search results

  1. xcomponent

    Z270X Serious Voltage Issue

    It might be, all I'm saying is I can't reproduce the issue with GB SIV or AIDA64. It only happens with HWiNFO64 alone or when HWiNFO64 is running as well.
  2. xcomponent

    Z270X Serious Voltage Issue

    Unfortunately I had to compress the file, it was quite big, the issue is there, I don't know the exact time of appearance  though. I hope it helps.
  3. xcomponent

    Z270X Serious Voltage Issue

    Yeah, I'm sorry, I got it now. It might take awhile but I will, I'll switch back to 7700K, it's obviously more frequent there.
  4. xcomponent

    Z270X Serious Voltage Issue

    I'm now runing AIDA64 and HWiNFO to see if a drop will be registered in AIDA as well. What I've noticed is the issue appears faster (on a shorter intervals) on IDLE. This is just a hint if someone is willing to reproduce it. Since the G3900 idles (full idle) much rarely than the 7700k due to...
  5. xcomponent

    Z270X Serious Voltage Issue

    P.S. Not a CPU issue, this is with a G3900, the difference here is that the thermals are also wrong now (again - IT8686E). That didn't happen with the 7700k. Here:
  6. xcomponent

    Z270X Serious Voltage Issue

    Yes, it happens when only HWiNFO is running, it also happens with HWiNFO + SIV, but it doesn't happen when only SIV is running. I've switched the CPU, I'll let you know. I don't see a solid reasoning, but I decided to try with a different CPU than 7700k to eliminate a possible CPU issue.  I...
  7. xcomponent

    Z270X Serious Voltage Issue

    Hello! I've registered here as a last resort in trying to find out what's going on with HWiNFO64 on my GB Z270X Gaming 5 motherboard. Here is the problem. After starting up HWiNFO, the program starts to show voltage drops within the IT8686E controller measurements. Basically ALL the voltages...
Top