Search results

  1. vince360

    problem detection temp crossfire sapphire 7950 dual x

    if I disable that sensor as screen does not give me any problem.. in this case i can also keep them active both at the same time right?
  2. vince360

    problem detection temp crossfire sapphire 7950 dual x

    i don't have chl8228 on my hw info but i try to disable the sensor on the screen and now all work fine. tnx for the help. if is possible fix in the new hwinfo update, if not, no problem ;) really tnx [attachment=782]
  3. vince360

    problem detection temp crossfire sapphire 7950 dual x

    yes if i start msi ab and/or trixx all work fine. when i start hwinfo msi and trix showing 0° on the primary card. if i close hwinfo msi and trixx show the correct temp...
  4. vince360

    problem detection temp crossfire sapphire 7950 dual x

    Thank you for your help. here the required files. I enclose also a picture where you see the problem clearly. thanks in advance [attachment=775] [attachment=776] [attachment=777]
  5. vince360

    problem detection temp crossfire sapphire 7950 dual x

    i have disabled it by trixx. the problem is not crossfire but is the new vga bios on the new card. i confused... if i connect only the new card have the same problem... can fix this please?
  6. vince360

    problem detection temp crossfire sapphire 7950 dual x

    good day. as the title I wanted to report a bug that I've noticed on all versions of hwinfo64. in active practice with crossfire if I open hwinfo64, I'm busting the sensors of one of the vga that goes from 0 degrees to its real temp, so the fans start and stop continually resulting in increased...
Top