Search results

  1. K

    MSI MEG 570X ACE Reported CPU Temps

    Attached is a screen shot of HWInfo64 v.6.14 showing the reported temps for the 3800X CPU after running Cinebench R20. Note the difference in the CPU temps AMD Ryzen and MSI MEG. I assume the AMD Ryzen temps are close to correct. What is going on with the MSI MEG reported temps? They do not...
  2. K

    Ryzen System Memory Temps

    I don't know if this is a minor problem or not but...on my Ryzen Taichi X370 and ROG Hero VII X470 systems the memory temperatures show for Dimm[2] and Dimm[3].  On both systems the memory is installed in Dimm[2] and Dimm[4].  Never noticed since there is no memory temps showing on my ASRock...
  3. K

    Ryzen 2700X/Hero VII fan issue

    I just built a system using the ASUS ROG Crosshair Hero VII motherboard and an AMD 2700X processor.  I'm using an EVGA CLC 280 AIO.  Everything seems to work as advertised EXCEPT when I start HWInof64 the fans on the cooler ramp up for no apparent reason - nothing is running except other than...
  4. K

    AMD Ryzen 1700X/ ASRock X370 Taichi

    Am I looking in all the wrong places for the Ryzen 1700X core temperatures?  I'm using version HWInfo64 version 5.52.3161.
  5. K

    Voltages Differences?

    I have been playing with my Z97 Extreme6/4790K system trying to get it to run "cool" at 4.6 GHz.  In doing so I have been trying to figure out how to control the Vcore using the Adaptive method.  I think I'm getting to where I want to be but stumbled upon the different voltages being reported by...
  6. K

    ASRock Z97 Anniversary MB Vcore sensor

    I don't know if it's just my system or is there something about the ASRock Z97 Anniversary MB/G3258 that does not want to show the Vcore sensor in HWiNFO64 version 5.20?  No big deal other than I thought I turned off Monitor and Display by mistake but it ain't there or at least where it's...
  7. K

    HWInfo and Corsair Link?

    I installed a Corsair H100i GTX and the Link software recently.  I then tried to load HWInfo64 and got a message that it was not compatible with the Link Software.  I then updated HWInfo64 to the latest version (5.20) and it flashed a comment about being OK with Corsair Link (I think?).  But as...
Top