Search results

  1. GRABibus

    HWINFO v5.70 shwoing 2 CPU packages values

    Hi, please, see screenshot : Which one do we have to consider ? There is 5°C difference between both. Usually, there was only the second one (Which is at 39°C current value) Now, there is this new value (Which is at 35°C). See my rig in signature Thank you for help.
  2. GRABibus

    Memory Channel 2 Rank Max

    Hi, I am currently running Realbench on my system. In HWInfo, a value has appeared during the test (After roughly 2 hours test) : Memory Channel 2 Rank Max Current => 0°C Minimum => 0°C Maximum => 3°C Average => 0°C. My room temperature is 21°C. What is this data "Memory Channel 2 Rank Max" ...
  3. GRABibus

    CPU Package min = 0°C.... ?

    Hi, I made a RealBench session on my computer. See screenshot : As you can see in HWInfo (Circled in red), CPU Package min = 0°C, which is of course not possible (Ambient = 22°C). The CPU Package minimum value changed from something like 30°C or 31°C (I don't remember) to "0°C" during...
  4. GRABibus

    Average core temperatures

    Hello, I was wondering about Average core temperatures in HWINFO. I have made 2 tests Realbench 8 hours separarated by 3 months. One was done at 26°C ambient temperature One was done at 23°C ambient temperature. In between, I have done only 2 things : 1/ reaseated my CPu with a lot...
  5. GRABibus

    Memory rank Max

    Hello, I have launched a ROG RealBench stress test on My system. Hwinfo64 was opened during the test for monitoring. After several Hours of test , a value called "memory rank Max 3" has appeared in hwinfo monitoring. It Was not present when I opened hwinfo64 just at the beginning of the...
  6. GRABibus

    Bad Vcore value reported on ASUS X99-Deluxe II

    Helllo, the last version 5.32-2900 reports bad value for Vcore on mu i7-5930K on my ASUS X99-Deluxe II : My system is my sig I set Vcore=1.17V in BIOS. The Vcore value reported in your soft is 1.58V => False. Your Vid value reported in your soft is ok (1.17V). Could you...
  7. GRABibus

    CPU Package ?

    Hello, here is my rig : ASUS X99-Deluxe II i7-5930K @ Core=4.5GHz / Cache = 4.5GHz @ Vccin=1.8V / Vcore=1.17V / Vcache = 1.2V RAM G.SKILL @ 3200MHz @ 1.35V Here is a screenshot at idle : What is CPU Package ? Why is it so high versus Core temps ? Is this an issue ? EIST...
  8. GRABibus

    ASUS X99-Deluxe II

    Hello, I own since one week the ASUS X99-Deluxe II and I can already see some issues wiith HWInfo reported values. See enclosed screenshot : 2 comments : 1/ Vcore is 1.744V in HWInfo. It is set at 1.17V in Bios 2/ What are all those red crosses ? Thank you My rig : ASUS...
  9. GRABibus

    Vcore reading on MSI X99S GAMING 7

    Hi, i have a MSI X99S GAMING 7 (Bios H.A0) motherboard and a i7-5930K with Vcore in BIOS (Vid) = 1,25V. When I launch HWinfo (or HWMonitor or Aida64...), the read Vcore value is completely false. My reported Vcore vid's are 1,25V, so that's correct. But Vcore values are : 0,192V at idle...
Top