Search results

  1. papusan

    New fan monitor Clevo P870DM + P870KM change place in sensor panel order after reboot

    Thank you. And I have now send you an gift right now. Hope you find it in your account :) Thanks again. Best regards Papusan
  2. papusan

    New fan monitor Clevo P870DM + P870KM change place in sensor panel order after reboot

    Hello Martin. I reset settings in HWiNFO for testing. And yeah the sensor could now be disabled. I then added in my personal settings afterwards and yees.... It could still be disabled. Aka work now as intended :) Probably something was stuck. May I ask a question when we now close the case...
  3. papusan

    New fan monitor Clevo P870DM + P870KM change place in sensor panel order after reboot

    Thank you sir. I have now downloaded and installed Hwinfo version 6.02 and the fans stay where I want it in the sensor panel. Thanks. I'm sorry I forgot to tell you about a second bug (I was very hanged up in the fan placement bugs and forgot it). I can put it here now. No need to put up a...
  4. papusan

    New fan monitor Clevo P870DM + P870KM change place in sensor panel order after reboot

    Hello Martin. First I will thank you for this amazing tool.  I use the Portable version of Hwinfo64. Have always used portable versions of all software if they are available in this format. I have tested out the added monitoring of fan speeds on Clevo P870DM and P870KM series. You added...
  5. papusan

    Alienware 18 cant change GPU Fan speed

    HWINFO64 SETTINGS... Uncheck EC Support under "Programs -> Settings -> Safety" and THEN be sure to go to the Sensors section and disable monitoring of "DELL EC". Link to a great guide for you. http://imgur.com/a/UYC3s#0 DELL EC only lets you set 3 different fan speeds in AW17/18. Compal EC...
  6. papusan

    want Hwinfo64 window being in the same position after expansion / shrinkage of the w

    Hi Martin. A question for you. I have always adjusted the Hwinfo64 monitor window the way I want to have it. But once I expand the window and shrink the window afterwards the window on Hwinfo64 slightly changed (not in the same position the way I want). Can you look at this ? I want Hwinfo64...
  7. papusan

    alienware 17 R2 error fans

    HWINFO64 SETTINGS... Uncheck EC Support under "Programs -> Settings -> Safety" and THEN be sure to go to the Sensors section and disable monitoring of "DELL EC". Link to a great guide for you. http://imgur.com/a/UYC3s#0
  8. papusan

    Add VCCIN reporting for AW17 in Hinfo64

    LOL. Thank you. Regards Papusan
  9. papusan

    Add VCCIN reporting for AW17 in Hinfo64

    Thank you for your feedback. A final question. Is this something you believe or something you know for sure? Regards Papusan
  10. papusan

    Add VCCIN reporting for AW17 in Hinfo64

    Hello Martin. A Question I have to you. Is it possible to add VCCIN/vRING reporting/monitoring for laptops(Aw17) in HWinfo64? Now have Throttlestop come with a new beta 3 with VCCIN volt adjustment :D .  Would have been nice with reporting/monitoring of several volts settings. Especially Input...
  11. papusan

    Which temperature sensor to use

    Thank you. It is the sensor I use in osd (RTSS). Who of the other cpu sensor can you recommend as well? Is the temp sensor from Nvidia Geforce gtx780m also the most correct to use? Thank you for your answer.
  12. papusan

    Which temperature sensor to use

    Hello Martin Great software. Have said this before but it must be repeated. One question; Which of these temperature sensors in the picture is what is most correct to use? Thinks it's the Cpu package power temp sensor but it's OK to confirm who I should use. I have an Alienware 17R1 with Haswell...
  13. papusan

    Hwinfo is not working perfectly at all with Alienware 17 and 18

    Hi Martin on HWINFO. This is my Laptop: Alienware 17 R5 Ranger (model 2013 and 2014) I have 3 settings on cpu. 0 = Does nothing 2000 RPM = Does something but not good enough to keep my cPUs at bay. 4600 RPM = Leaf blower. Way too noisy. I have 3 settings on gpu. 0 = Does nothing 2000 RPM =...
  14. papusan

    problems and move on values in multiple steps in (layout) settings

    It is very frustrated that Dell does not give us the speed that the fans have during bios flashing. It is obvious that the fans have the potential and go at a higher speed during regular use. Thank you for your feedback
  15. papusan

    problems and move on values in multiple steps in (layout) settings

    Hey Marin Tested drag-and-drop support in the main sensors and this feature I never thought of. Excellent. Then I have no use for the function I used before, but you may well check it out. Thank you for lightning fast feedback. Have said this before, but I love this software. Thank you...
  16. papusan

    problems and move on values in multiple steps in (layout) settings

    In the last 3 versions of Hwinfo64 there are problems and move on values ​​in multiple steps in (layout) settings. For example move the PCIe clock farther up only and press upward arrow. Sorry for my poor English.
  17. papusan

    HWiNFO Maximum CPU Mhz Showing Crazy Numbers

    Hi Martin I'm using the latest Version (4.44) of HWIFO64 and it looks like the problem with crazy numbers are fixed. Thanks for your help, to this superb program ;)
  18. papusan

    HWiNFO64 changes fan speed in game

    Have you tried and remove the checkmark in ec support in settings to HWIFO? It may be something weird if ec support is checked.
  19. papusan

    Problem with Dell m6600 Underperformance when connected to the AC line

    Please check the part number on your power supply. See if it's the right power supply for your PC. It is often that there may be such a small errors you have if you do not use the correct power supply for your PC. There is a similar problem on this link here...
  20. papusan

    Problem with Dell m6600 Underperformance when connected to the AC line

    Have you replaced the power supply in the past?
Top