Search results

  1. A

    Vcore issue?

    Ah ok, I'm not sure what offsets are what. As I said, I have no experience with offsets. Which offset would I be looking for?
  2. A

    Vcore issue?

    Martin, I have attached an image of my BIOS voltage settings for your review. It would seem it is indeed applying an offset, and I am personally unfamiliar with offsets, as I have only ever dealt with manual Vcore and baseclock. Victor, thanks for the helpful info I understand 70% of it :)...
  3. A

    Vcore issue?

    I checked HWINFOs data with ASUS AI Suite 3s data and it's consistent. However oddly enough AI Suite reports VCCIN as 1.232..which would be the VID across all monitoring programs I've used including AIDA64 and CPU-Z. Why is the motherboard applying that much voltage(1.248-1.264) when all the...
  4. A

    Vcore issue?

    I had just ran an ASUS ROG Realbench stress test before taking the screenshot. So which value should I go by? Is the CPU right or the board right? Based on what you said, the board is "right" and is applying excessive voltage to the CPU I'd rather it not be pushing over 1.25 volts at load.
  5. A

    Vcore issue?

    I noticed that there is a motherboard Vcore and a CPU Vcore section under HWinfo and was curious as which one is the actually Vcore: The ones under the motherboard section seem incorrect to me. Is this right and normal? I am running stock voltages(Bios voltage settings on Auto) at the...
  6. A

    Issue with BCLK/PCI-E frequency

    So that means it's a polling issue and my bclk isn't unstable? That's a relief. I will try what you suggested Martin. Thank you!
  7. A

    Issue with BCLK/PCI-E frequency

    Hey guys, recently I noticed on my three month old build that under load, on occasion, my bclk(bus speed) will drop and increase significantly. This doesn't happen all the time and it's inconsistent. When In the Bios, it is at a constant 100mhz At idle in windows it also stays constant at...
Top