Search results

  1. VAMET

    GPU sensors

    Dear Martin Which sensor is responsible for GPU (GTX 970 4GB) memory usage in MB? - Memory allocated - D3D memory dedicated - D3D memory dynamic Thank you for your help and support. Sincerely
  2. VAMET

    HWiNFO64 and Auto Start with RTSS

    Dear Martin Long time no see, how are you? :) HWiNFO64 has got OSD (RTSS), so to use framerate to show in OSD, I need to launch RTSS before HWiNFO64. In other way there is no way to see framerate in OSD. So I have RTSS, which starts with Windows and also HWiNFO64 with Auto Start option...
  3. VAMET

    Custom changes don't save

    Dear Martin I have changed Label in tab Custom for Physical Memory Used to RAM and Unit to [MB]. Then Save and Exit button. Once more I have launched application and again I have changed Unit to MB from [MB]. Then again Save and Exit button. When I launched application again no changes are...
  4. VAMET

    RTSS and min/max FPS in OSD

    Dear Martin At the moment I have RTSS launched and only current FPS appears at OSD. I would like to show in the same row min and max values too. Is it possible to display min/max FPS count not only current in OSD? I would be glad for your reply and great support as always. Thank you...
  5. VAMET

    HWiNFO64 and closing via command line

    Dear Martin I would like to close HWiNFO64 from command line, are there any commands like: HWiNFO64.EXE -shutdown to close (not to kill process like using: taskkill /IM HWiNFO64.EXE /T /F). I would be glad for any support. Thank you in advance. Sincerely
  6. VAMET

    FRAPS, RTSS, HWiNFO64

    Dear Martin I have HWiNFO64 4.40.2240, FRAPS 3.5.99.15619 and RTSS 6.1.2.7305. I have launched Fraps before HWiNFO64 and it shows under Sensors, but it looks like with no monitoring for FRAPS under HWiNFO64. When I click Configure Sensors>OSD (RTSS) there is [FRAPS] listed, but in the column...
  7. VAMET

    HWiNFO64 and MSI GX60 3BE 8970M

    Dear Friends I use HWiNFO64 4.36 and I have also checked HWiNFO64 4.37.2165. I have got a problem with my MSI GX60 3BE with AMD Radeon HD 8970M and 8650G. When I have enabled option "Wake disabled GPUs", my 8970M starts with Sensor Status, but not goes back into off state. As far as I know...
Top