Search results

  1. S

    Empty Line

    Went back to bios and checked the SVID to make sure it was on auto. Had it set previously to Normal Scenario. Neither one of them brought back the VR VCC listing, but I did find a listing for VRM and Motherboard. Think it may be the same sensor, but there is a couple degree drop between the...
  2. S

    Empty Line

    Odd, that was enabled. Thanks for the catch I'll take a look and see why it changed. Just out of curiosity is there a legend somewhere that gives a definition of what each entry actually monitors? Most of them are obvious, others not so much. Looked around but odds are good I probably...
  3. S

    Empty Line

    lol should have thought of that but all things considered pretty sure why I didn't lol Anyway here's the zip file. Oddly enough after I updated to the new release an actual VRM came appeared so I'm guessing that it's the correct listing for what I was looking for anyway. Still didn't see the...
  4. S

    Empty Line

    Here's the DBG file. Completely missed that in safe mode. Like I said, it's not critical to monitor the vrm, just helpful since I was in the middle of over-clocking the system. So just wanted to keep an eye on it. But when the entry 'VR VCC' disappeared thought it was odd and maybe something...
  5. S

    Empty Line

    No, all the bios/firmware were updated long before. I don't honestly know what sensor the program was using for the VRM temperature. But I was told on another forum that if I used the VR VCC listing that it was the correct sensor for the vrm. How do I pull a debug file to send attach? Sorry...
  6. S

    Empty Line

    Motherboard is a ROG strix z390-e gaming, pulled the VRM temperature using it. Was detected all the time with no issues. Then just the other day it disappeared. I thought maybe it just wasn't reading the sensor, but it disappeared from the sensor list in Hwinfo64. If I enable all the sensors...
  7. S

    Empty Line

    Okay, have looked everywhere but can't seem to find an option to add a blank line in between sensor data. Ex: GPU Vcore Voltage 'blank empty line' Hard Drive temperature Is there a way to do this and I'm just apparently to stupid to see it? Asking because I've altered a 3x5 micro screen and...
Top