Search results

  1. A

    incorrect rendering w/ different system locale

    i'm now running hwinfo32 v3.61-997 and i have the same problem any news? help needed? plz keep me updated, at least PM me..
  2. A

    incorrect rendering w/ different system locale

    hi, first,thx for the HP EC sensors , i tried every sensor prog. and none worked....and YOU made it :D so i was busy lately i couldn't reply.. for Verdana font, i did searched for an arabic (support) version of it and didn't find any . i suggest that if (condition) the prog run in an arabic...
  3. A

    incorrect rendering w/ different system locale

    first, verdana does not support arabic (if u apply verdana on arabic script it will fall back to Arial) here's the screenshots u requested: main window (tree + list) w/ Arabic locale [attachment=1] it works perfect w/ English locale [attachment=0] can u -please- compile a Unicode test...
  4. A

    incorrect rendering w/ different system locale

    no..it's not possible to decrease font size as it's already @ 100% and windows doesn't allow lower than this. i think the problem is that ur app doesn't use Unicode....maybe all apps works well with us except non-Unicode apps (which act like urs!) btw i do this for good. thx, Ajax
  5. A

    incorrect rendering w/ different system locale

    و عليكم السلام :D it's both (font size and window size) that make some info and buttons to be not shown. and it's FULL screenshot as u can see the taskbar (screen resolution = 1366 x 768) Ajax
  6. A

    incorrect rendering w/ different system locale

    hi, Hwinfo32 view "System Summary" and "Sensor Status" window incorrectly when system locale is set to "Arabic(any country)" as shown.. [attachment=0] although it view them correctly when system locale is set to "English". and because i'm from Egypt, i need to set system locale to "Arabic"...
Top