Search results

  1. S

    Screen Resolution

    Martin, Awesome job! Thank you very very much.
  2. S

    Screen Resolution

    So I've done the test. It did crash when it was Detecting Sensors, GPU ATI #29. It was done for almoast 80%. PS. GPU 2IC in the Config was unchecked.
  3. S

    Screen Resolution

    Wow, that would be amazing! If you have time in the future, so you can work on it, it would be Awesome!
  4. S

    Screen Resolution

    Oh alright. I disabled the GPU/Others but it is still happening. A bummer really. Well maybe, it will be solved after an other build, miraculously :p
  5. S

    Screen Resolution

    I think I already know what the problem is. My |Video Card isn't supported. It's a Ati Firepro M5800, but it's shows like a 5730..
  6. S

    Screen Resolution

    Thanks you very much. I will try that!
  7. S

    Screen Resolution

    Here is the Debug File. <!-- m --><a class="postlink" href="http://www.sendspace.com/file/9h4b6v">http://www.sendspace.com/file/9h4b6v</a><!-- m --> Thanks Again! PS. So to make sure, This happens when the sensor etc are loaded, and the screens popup. Not immediately after the program is...
  8. S

    Screen Resolution

    Thanks for your reply! Unfortunately my problem has not been solved. I've almoast tried every possible way (checking/unchecking things), but the refresh rate keeps dropping to 30 Hz. Maybe something interesting, If I set my laptop to sleep and I leave the program running, and start the laptop...
  9. S

    Screen Resolution

    Hi, First of all a huge Thanks for HWiNFO! My system: HP 8540w 64bit , VideoCard: ATI 5800 I have no problem using only my laptop, but when I connect it via VGA, with my 1080p monitor I get a problem when starting HWiNFO. The resolution is normally on 1080p (1920x1080), 60Hz, but when...
Top