Search results

  1. L

    Can HWinfo monitor how much power(watt) a laptop use?

    Hi, I wonder is there anyway that I can know how much power that my laptop use? I have Alienware 17R2, and my psu adapter is 240W. Is there a way I can know at the moment, how much power does CPU, GPU consume? It would be including monitor, RAM, fans,... I read somewhere and can find that...
  2. L

    HWiNFO32 and HWiNFO64 v5.04 released

    If I continuously to use the laptop over time, it will not freezing app at all. Only in idle mode causing this. Disable EC probably does not freeze my system when idle. Enabled EC just bring so much joy to me, but another problems raise. I wish I can find something else and messing around with...
  3. L

    HWiNFO32 and HWiNFO64 v5.04 released

    I detached the battery like what you suggest, and it still happen. Hwinfo freezing and unresponding. Other app launch and then freezing. Most of the time, I must force shutdown my laptop.
  4. L

    HWiNFO32 and HWiNFO64 v5.04 released

    What do you mean by remove battery? My laptop battery is inside, I must open to unplug it if you mean by that. Or I just need to disable battery sensors?
  5. L

    HWiNFO32 and HWiNFO64 v5.04 released

    I have just found another problem here, If I enabled EC, after my laptop went idle for half an hour. My laptop acts very strange, most of the app, programs hanged itself, even Hwinfo can't work anymore and went not responded. If disabled EC, it normal again. So I know that is Dell EC has problem...
  6. L

    HWiNFO32 and HWiNFO64 v5.04 released

    I'm just so excited and forgot one thing. Normally I will need to disable EC so can control fan, but in this version, I enable it and it allow me to configure different speed rather than 3 fixed stated of fan. In the fan scroll speed, it state 7000 rpm, but I can see that my maximum fan is...
  7. L

    HWInfo causing DPC latency with AW17

    I have AW17 R2, and in the new version of v5.04-2630, when enabled these options: Low-level PCI Access, TPM Check, EC Support and other default options. I didn't hear any sound crackling and popping anymore. Except run DPC Latency, I still can see sometimes it poses over 4000 us, but it's not...
  8. L

    HWiNFO32 and HWiNFO64 v5.04 released

    I'm the owner of Alienware 17 R2. From older version I found that when enable Dell EC, it cause crackling and popping of sound. But with this version, when enable all of new things and EC support, I didn't hear any sound crackling anymore. I checked with DPC Latency, I did see sometimes it posed...
  9. L

    HWiNFO32 and HWiNFO64 v5.03-2600 Beta released

    Hi Martin, Everything is working fine with me and I really love the way it working now. But I have some suggestion, I don't know if it possible or not about fan control settings. I'm thinking of making a fan spin a little bit delay base on temperature options and we can choose the minimum or...
  10. L

    HWiNFO32 and HWiNFO64 v5.03-2585 Beta released

    Thank you, this version works great on my system. Keep up the great works :)
  11. L

    HWiNFO32 and HWiNFO64 v5.03-2585 Beta released

    Hey, I'm really sorry to bug you all the times. But this is really bugging me out. I run this new version and didn't see the fan. Try several reset but not works. When I tried the older version that works for me, it has that fan. So I reset my laptop again and open v5.03 here, it just show up...
  12. L

    HWiNFO32 and HWiNFO64 v5.03-2585 Beta released

    Hi Martin again, This version fixed my GPU problems, but another thing raised. In sensors windows, normally Dell EC will recognize 2 of my fans as CPU and Fan3. This time Fan3 is disappeared. But Fan control still works with fan3 because I can configuration the fan speed there.
  13. L

    HWiNFO32 and HWiNFO64 v5.02 released

    Thanks Martin, It's really works. Enable and restart Hwinfo, start an app that need GPU NVIDIA (here I start 3DMark) and the GPU is show up immediately. That's is really nice. Thank you.
  14. L

    HWiNFO32 and HWiNFO64 v5.02 released

    I think that would be nice. The GPU show 0 so it really difficult for me to use the fan control. Until then, I hope NVIDIA will fix the driver issue soon. Thank you!
  15. L

    HWiNFO32 and HWiNFO64 v5.02 released

    I do have a stable framerate, it only drop a few fps when crowded. I didn't experience any lag during the games. I have the latest NVIDIA driver already.
  16. L

    HWiNFO32 and HWiNFO64 v5.02 released

    I can't attach the bug file because it too big. But I upload it here. http://www.mediafire.com/download/wo185d788nw88vt/HWiNFO64.DBG or this https://mega.co.nz/#!rMhyAYIC!wwZFqLQnm5LYnZnF5BKS3v62uB4LGskQBiTkTW31xgs
  17. L

    HWiNFO32 and HWiNFO64 v5.02 released

    Ok, is this the file you need?
  18. L

    HWiNFO32 and HWiNFO64 v5.02 released

    Hi Martin, I'm using laptop Alienware 17 R2 (early 2015), with optimus NVIDIA GTX 980M and Intel HD 4600. Using the latest driver from both Intel and NVIDIA. I have been tested it for several days, I enabled Hwinfo sensor OSD and use MSI Afterburn to display the sensor info of my NVIDIA GPU...
  19. L

    HWiNFO32 and HWiNFO64 v5.00 released

    So I assume Diablo is not using NVIDIA GPU at all? Did you try other games? Or you can play Diablo but this time using MSI  Afterburn to see if it using GPU or not. Sometimes I saw Hwinfo not report anything, but Afterburn reporting thing even the game is idle.
  20. L

    HWiNFO32 and HWiNFO64 v5.00 released

    I think you got the same problems with me. But here we can't do anything now, we should wait for the final release of both Windows 10 and NVIDIA driver to see how it works. Playing games on windows 10 with NVIDIA GPU right now is really not stable at all, I can see it randomly freeze, crashed...
Top