Search results

  1. AluminumHaste

    Alienware M17x 1st Generation M5870 no fan control

    The respin period is already low at 100 ms
  2. AluminumHaste

    Alienware M17x 1st Generation M5870 no fan control

    No unfortunately it's still not working, thank you for trying though my friend.
  3. AluminumHaste

    Alienware M17x 1st Generation M5870 no fan control

    Wow thank you for that :) Well before I try that version I installed the Alienware OSD application which flashes the EC with updated firmware. This seems to have fixed the second fan which now shows up in version 4.02. [attachment=388] Here's the screenshot...
  4. AluminumHaste

    Alienware M17x 1st Generation M5870 no fan control

    Yes this is correct. Screenshot: http://i947.photobucket.com/albums/ad313/AluminumHaste/temps.png Log file: [attachment=387] Thank you for looking at this
  5. AluminumHaste

    Alienware M17x 1st Generation M5870 no fan control

    Thank you for your response, this is what I see in my fan control window: http://i947.photobucket.com/albums/ad313/AluminumHaste/fancontrol.png When setting the fan speed to manual and 4000 rpm, only the CPU fan is speeding up. [hr] Also how can I upload a report file? I cannot attach the...
  6. AluminumHaste

    Alienware M17x 1st Generation M5870 no fan control

    So I recently transplanted 2 ATI m5870 in my first generation Alienware M17x laptop. I've worked out most of the bugs but am running into an issue in which the BIOS is unable to control the GPU fans automatically (GPU fans are plugged into the motherboard not GPU cards themselves), and trying to...
Top