Search results

  1. E

    Several voltages on Winbond / Nuvoton W83667HG sensor are shown with halved values after upgrade to 6.28 version(ASUS P5Q-PRO motherboard)

    I have checked 109 pin and it is not used in this motherboard. The measured value is an induced voltage: if connect a voltmeter or pull-down 100k resistor then the value becams 0V, the multimiter shows several milivolts on this pin. Also I connected 1.5V to this pin and HWiNFO displayed...
  2. E

    Several voltages on Winbond / Nuvoton W83667HG sensor are shown with halved values after upgrade to 6.28 version(ASUS P5Q-PRO motherboard)

    Thanks a lot. The following was fixed: +12V, +5V items have correct values. VIN6 item shows about 1.8V, similar value is only for DRAM in my BIOS but it is something other. What address is used for reading VIN6? I want to undestand for which pin this item shows voltage value. If I have enough...
  3. E

    Several voltages on Winbond / Nuvoton W83667HG sensor are shown with halved values after upgrade to 6.28 version(ASUS P5Q-PRO motherboard)

    VIN6 is not DRAM voltage - I tried to change DRAM voltage in BIOS from 1.8V to 2.0V but VIN6 value has not been changed. According to datasheet on W83667HG it has 8 voltage inputs (CPUVCORE, VIN[0..2] and 3VCC, AVCC, 3VSB, VBAT). VIN[0..2] inputs mensuare 0..2.044V range and I suppose that they...
  4. E

    Several voltages on Winbond / Nuvoton W83667HG sensor are shown with halved values after upgrade to 6.28 version(ASUS P5Q-PRO motherboard)

    +12V, +5V and VIN6 voltages are shown with halved values in 6.28 version, 6.26 version shows them correctly. Please see reports and dumps both these versions in the attach.
Top