Search results

  1. B

    Are there any plans to have a discount on the licence?

    Pricing is solely up to Martin, and I believe it will be what it costs. I don't speak for Martin, but I found this entire thread post to be highly presumptuous and entitled. A lot of how I feel can be summed up in https://macademic.org/2011/06/08/never-end-your-email-with-thanks-in-advance/ . I...
  2. B

    Sensors showing multiple graphics cards in the wrong order

    Yes, disabling Reorder GPUs put them in the correct order. Thanks for the help Martin!
  3. B

    Sensors showing multiple graphics cards in the wrong order

    Alright. I've moved HWiNFO to another hard drive, and have a larger debug file now. It's too large for the server so I've 7zipped it up.
  4. B

    Sensors showing multiple graphics cards in the wrong order

    I'm sorry about that. I didn't realize that it needed to be from a clean start. Here's the debug from starting HWiNFO.
  5. B

    Sensors showing multiple graphics cards in the wrong order

    Yes, that is enabled. here is the debug file.
  6. B

    Sensors showing multiple graphics cards in the wrong order

    I've got two GPUs in my computer. FurMark, EVGA Precision X1, and HWiNFO all agree on which GPU is the master GPU in my SLI configuration. I have verified this by fan speed control and cross-referenced this in the programs by GPU temperature. However HWiNFO labels the slave GPU in my SLI...
  7. B

    Automatically start HWiNFO when windows starts

    This might be a heisenbug? Last night it did not create a HWiNFO-Sch.xml file in %temp%, but today, when you mentioned that something could be preventing HWiNFO from accessing the %temp% folder I couldn't think of a thing that would cause that. So I went to make a Procmon log of the operation to...
  8. B

    Automatically start HWiNFO when windows starts

    The only antivirus/antimalware software I have running is Windows Defender. Would installing HWiNFO to a 'non-standard' location (for example if Windows says my programs folder is on C:\Program Files, but I have installed HWiNFO to D:\Program Files) cause it to install as a portable edition?
  9. B

    Automatically start HWiNFO when windows starts

    Hello Martin, Apologies for the late response but I had an unrelated hardware failure and just got around to reinstalling HWiNFO. The new installation also does not start up automatically, and does not have a HWiNFO entry in the Task Scheduler. I'm using the installer version of HWiNFO (...
  10. B

    Automatically start HWiNFO when windows starts

    I'm having this issue as well, but I don't see an HWiNFO entry in Task Scheduler. I have disabled the auto-start option and clicked OK, and I enabled the auto-start option and clicked OK, and still no entry in the windows task scheduler.
  11. B

    New HWINFO user trying to understand my readings while troubleshooting possible GPU/bios issues

    Hello Doomguy-id The temperature on your SSD is really high, suggesting insufficient air intake or exhaust through your case, but it could be a side-effect of being breathed on by that beasty 3090. Power % of TDP < 100% is an indication of the card self-overclocking. It will do this as long as...
  12. B

    [Nitpick] Min value is not displayed properly

    The issue is that the values are rounded differently than I would expect. The Current, Minimum, and Maximum values round up, while the Average value rounds down, creating 'different' values where they are the same. If the Minimum equals Maximum then Average should equal Minimum and Maximum. But...
  13. B

    [Nitpick] Min value is not displayed properly

    I'm using HWiNFO64 5.24-2850 I have an NB VID value that is stored in memory as 1.137500. The maximum and the minimum of this value are 1.137500. The average of this value is also 1.137500. This value seemingly never changes. HWiNFO displays the the respective current, minimum, maximum, and...
Top