Search results

  1. C

    HWINFO error with SB Live! driver since 5.2.5

    The problem will not appear if only EMM386 (without the SB Live! driver) is loaded. It only occurs if the SB Live! driver is loaded in memory (BTW, I had already mentioned this in my earlier post). As the problem did not occur in version 5.2.2 or below, maybe a look at the changelog in 5.2.5...
  2. C

    HWINFO error with SB Live! driver since 5.2.5

    Sure. I have tried to save a LOG file for each item in "Info" menu (see attachment, zipped): HWINFO.LO1 - "Mainboard" (works fine) HWINFO.LO2 - "Video" (garbaged) HWINFO.LO3 - "Drive" (garbaged) HWINFO.LO4 - "Peripherals" (works fine) HWINFO.LO5 - "IRQ" (garbaged) HWINFO.LO6 - "DMA" (garbaged)...
  3. C

    HWINFO error with SB Live! driver since 5.2.5

    Yes, actually I already optimized the memory usage in my PC some time ago and it tries to load almost everything in UMB (provided by EMM386 with NOEMS option). Usually there is around 620-625KB free conventional memory. In my second post, I even tried to load only HIMEM, EMM386, and SBEINIT, and...
  4. C

    HWINFO error with SB Live! driver since 5.2.5

    Yes, the SB Live! driver does require EMM386. I understand EMM386 can cause issues, but HWINFO 5.2.5+ works fine with EMM386 alone (i.e. without SB Live! driver loaded) on my machine. I'm not sure what happened since 5.2.5 either, as HWINFO 5.2.2 or below does work correctly in all cases.
  5. C

    HWINFO error with SB Live! driver since 5.2.5

    Currently I am using HWINFO 5.5.0 for testing. In "Info" menu, "Video", "Drive", "IRQ" and "DMA" will all show garbage or crash. If I remember correctly, "Mainboard" will also show some garbage in 5.2.5, which I tested in the past but don't have it now. On the other hand, HWINFO 5.2.2 (which I...
  6. C

    HWINFO error with SB Live! driver since 5.2.5

    I have been using HWINFO (DOS) for some time. Prior to version 5.2.5 (e.g. 5.2.2), HWINFO works fine when SB Live! DOS driver (SBEINIT.COM, v5.0) is loaded in memory. However, HWINFO since 5.2.5 (including current version 5.5.0) will not work properly with the SB Live! driver loaded; it will...
Top