Search results

  1. A

    Alienware fan speed working but no status in hwinfo

    Thanks for the reply,how to wake up the GPU is there an option for that
  2. A

    Alienware fan speed working but no status in hwinfo

    Hello martin thanks for reporting the issue and also i tried to speak to dell alienware what they said was that they don't support the 3rd party software's to run on system which will conflict with the EC sensor.But i want to actually prove them that the GPU sensor was not working can you help...
  3. A

    Alienware fan speed working but no status in hwinfo

    Fans are working fine running at full speeds but i can't see that in hwinfo.Is there any other way to rectify this issue.
  4. A

    Alienware fan speed working but no status in hwinfo

    Sorry my bad here you go.but now also i see only the cpu fan speed.no gpu fan speed even if its spinning.May i know what's causing the issue?
  5. A

    Alienware fan speed working but no status in hwinfo

    Yes i'm using hwinfo since i bought the laptop and it's always same.To just let you know alienware 17 r2,r3 has option in BIOS that is FAN performance mode which keep FAN's at high speeds all the time even if we don't need.so i check by enabling that option in bios and its the same RPM speed...
  6. A

    Alienware fan speed working but no status in hwinfo

    Exactly i can see CPU fan speed but no GPU fan speed.one more thing that is i can change both the sliders perfectly ,fans were also fine.only thing is i cant see GPU fan speed.As in the attachment pic i put both fans at high speeds but only i see cpu fan speed in hwinfo,no gpu fan speed even if...
  7. A

    Alienware17 no GPU status of RPM

    Hello everyone I recently got my alienware 17 r3 repaired and when i turn it back on,in hwinfo i can make changes to both cpu fan and gpu fan but i can't see the changes of speed of gpu fan as CPU fan RPM is showed. i dont know the reason should i try any latest version.Please guide me guys.
  8. A

    Alienware fan speed working but no status in hwinfo

    Hello everyone I recently got my alienware 17 r3 repaired and when i turn it back on , in hwinfo i can make changes to both cpu fan and gpu fan, but i can't  see the changes of speed of gpu fan as cpu fan RPM is showed. i dont know the reason should i try any latest version.Please guide me guys.
  9. A

    Alienware fan speed working but no status in hwinfo

    Hello everyone I recently got my alienware 17 r3 repaired and when i turn it back on there in hwinfo can make changes to both cpu fan and gpu fan but i can't the changes of speed of gpu fan but the cpu fan RPM is showed. i dont know the reason should i try any latest version.Also i tried to...
Top