Search results

  1. M

    Latitude E6410 Fan

    Hi Martin, is there no way to report the cpu fan speed from Latitude E6410? you have already the dumps from another thread. thanks for advice. cheers
  2. M

    Latitude E6410 drive error

    Hi Martin, hope you're well. I have a problem with my Dell Latitude E6410. I use HWinfo64 v5.06-2640. In System Summary I see a red mark beside the Sata drive, which is a Western Digital WD 2500BEKT. If I use Western Digital own diagnostic tool, they report no error. I use intel...
  3. M

    fans RPM over 1000

    hi, strange issue: values over 1000 RPM are displayed as (example) 1,272 RPM should be 1272 RPM like always displayed in older versions. attach screenshot cheers
  4. M

    Save & Close button

    Hi Martin,   text buttons are now nearly working, exept the Save & Close button. When i open hwinfo it displayes with the same error like in older versions. then, when i click the Configure button, the Save & Close button resizes allright. But if i click now on the Save & Close button it...
  5. M

    Strange ATA issue

    Hi Martin, in the system summary, i get two strange "ATA" devices. i have not these in my system. i have only sata devices. see attached screenshots. i also attach report zip. hope this helps. thanks for assistance. cheers
  6. M

    sensor window position

    hi, sensor window position is not remembered on my system. i max it on the second screen, but it always comes up centered on the first sreen. was not like this in older versions 3.xx cheers
  7. M

    text button broken / sensor page

    hallo, martin, if i select text button instead of grafic buttons for sensor page this looks really ugly. see attachement. cheers :cool:
  8. M

    auto size columns

    Hi Martin, long time i was absent. :dodgy: however, the actual version causes no blue screens in my system. would it be possible to have a option for sensors page for auto-sizing the columns. this would be great feature, auto-size and save result in settings. so long take care
  9. M

    blue screen

    got a blue screen with windows shutdown and memory.dmp when starting hwinfo64 while cubase was running. :(
  10. M

    bug in sensor page

    hi, there is a bug in sensor page: some times VBAT in Nuvoton NCT6771F is displayed and sometimes not. this seems to be randomly. cheers :cool: see attachment
  11. M

    Crash on close

    Name der fehlerhaften Anwendung: HWiNFO64.EXE, Version: 3.9.5.0, Zeitstempel: 0x4f8e6c08 Name des fehlerhaften Moduls: HWiNFO64.EXE, Version: 3.9.5.0, Zeitstempel: 0x4f8e6c08 Ausnahmecode: 0xc0000005 Fehleroffset: 0x000000000006be58 ID des fehlerhaften Prozesses: 0x1188 Startzeit der...
  12. M

    expand / collaps

    hi martin, it would be helpful to have expand / collaps buttons in the device explorer. thanks and take care :cool:
  13. M

    max non turbo settings

    hwinfo reports Max Non-Turbo CPU Multiplier = 24 But i have setup in BIOS value to 23 :-/
  14. M

    crash on program quit build 1535

    Name der fehlerhaften Anwendung: HWiNFO64.EXE, Version: 3.9.3.0, Zeitstempel: 0x4f4deb58 Name des fehlerhaften Moduls: HWiNFO64.EXE, Version: 3.9.3.0, Zeitstempel: 0x4f4deb58 Ausnahmecode: 0xc0000005 Fehleroffset: 0x00000000000a3e52 ID des fehlerhaften Prozesses: 0x1318 Startzeit der...
  15. M

    tRC

    Martin, please display the tRC in System Summary. It's the value of Intel XTU page. see photo1 (Intel XTU) see photo2 (empty tRC field in System Summary) thanks in advance :rolleyes: [attachment=292] [attachment=293]
  16. M

    Intel XTU

    hi martin, would be nice to have hyperthreading mode displayed there, too. dmp attached :cool:
  17. M

    HWINFO explorer

    hi Martin, just a feedback: most important informations are given in the summary and sensor pages. for me the hwinfo explorer is quite pretty poor, as it does not deliver complete information. in fact this is less information than the normal standard windows devices info in the system...
  18. M

    CRASH on sensor page (Close)

    I have reported this already before, we get random crash when closing the sensor page with (CLOSE) button. we never have a crash when closing with windows close button. error message: Name der fehlerhaften Anwendung: HWiNFO64.EXE, Version: 3.9.0.0, Zeitstempel: 0x4ece0831 Name des...
  19. M

    wrong XMP voltage reading

    hi martin, since one of the last builts hwinfo64 reads wrong voltage og xmp profile of our ram. the voltage right is 1.65 volt and not 1.4 volt. [hr] debug attachement
  20. M

    CTRL+Q

    could you put this key into to shut the program? CTRL+Q thanks :cool:
Top