Search results

  1. P

    hwinfo64 or cpuz wrong frequency?

    i don't thik, is disable
  2. P

    hwinfo64 or cpuz wrong frequency?

    i don't think, where can find the option?
  3. P

    hwinfo64 or cpuz wrong frequency?

    new debug file because has same problem with virtualization enabled
  4. P

    hwinfo64 or cpuz wrong frequency?

    I have attached debug report
  5. P

    hwinfo64 or cpuz wrong frequency?

    solved with virtualization disabled
  6. P

    hwinfo64 or cpuz wrong frequency?

    you talk of report file?
  7. P

    hwinfo64 or cpuz wrong frequency?

    I don't know if it is a problem given by hwinfo64 or cpuz, but the frequencies are different see photos during stress test
  8. P

    VR out, package Power iacores

    good evening, congratulate you on the great app you are maintaining. said that I would like to ask 2 questions, the first is: when will the reading of the current vrout be inserted in the msi cards? while the second is: check the consumption in watts of the CPU, the CPU Power package or the...
  9. P

    Vcore Down

    the problem is only in ite it8620e, watch screenshot
  10. P

    Vcore Down

    aida64 too read fine the vcore, only hwinfo64 have a bad reading
  11. P

    Vcore Down

    My vcore is low as seen in the picture, it's a bug?
  12. P

    R9 290x sensor read problem

    my ulps is disabled...for my vrm I have disable monitoring, is my interest to leave enable for control my temps. Thank you for help
  13. P

    R9 290x sensor read problem

    I have a problem with reading the VRM in my second video card, as you can see from the first two groups vrm, the second none. Another problem is the stuttering that causes me the game program, continuous slowdown, almost any game becomes unplayable thanks and this is a good program
  14. P

    Report 12v rail wrong

    I post one more good photo with takeshoot from bios :-D
  15. P

    Report 12v rail wrong

    This is my bios hw information with photoshoot from my lumia 800...sorry!!! Thanks and good program ;-)
  16. P

    Report 12v rail wrong

    In my hwinfo64 there is a wrong reading of the line 12 volts. I enclose a photo as evidence [/img]
Top