Search results

  1. brucks

    0º degrees in Core Temps and L3 Temps

    Hi, even having updated the BIOS and without any background sensor program, the problem seems to persist, I have saved a log, do you see something worrying? Sorry for the inconvenience and thanks for your help. https://drive.google.com/file/d/13PsoPTtn9BVRuK0Zn3vnQArXerfNdAqJ/view
  2. brucks

    0º degrees in Core Temps and L3 Temps

    ok, I'll try for a whole day without msi afterburner. In fact, now that you mention the BIOS, I'm not sure if it could have affected having reverted to an old version after the beta version did not convince me, maybe it has to do with it, in any case, should I worry about the glitch if the...
  3. brucks

    0º degrees in Core Temps and L3 Temps

    yes, msi afterburner
  4. brucks

    0º degrees in Core Temps and L3 Temps

    Hello, I'm not sure if it's a normal bug or not my HWINFO version is v7.26-4800, as the title says and as you can see in the screenshot the Core Temp and L3 Temp tabs show a minimum of 0º degrees, is it a known bug? Should I be worried? Thanks for reading me!! btw, here my pc specs: ryzen 5...
  5. brucks

    Explaining the AMD Ryzen "Power Reporting Deviation" -metric in HWiNFO

    Perfect. Thank you very much for answer, I really feel much calmer!!
  6. brucks

    Explaining the AMD Ryzen "Power Reporting Deviation" -metric in HWiNFO

    can someone guide me with this? I don't really know what to do. And I don't know if this is okay or if I should be worried.
  7. brucks

    Explaining the AMD Ryzen "Power Reporting Deviation" -metric in HWiNFO

    Hello everyone, before I posted some messages but I did not understand very well what I should do, neither now but I need you to shed some light on me because I am very confused. I built my PC a month ago, the equipment has the following specifications: Ryzen 5 3600 cooler: Cooler Master Hyper...
  8. brucks

    GPU Memory Junction sensor bug

    I understand, thanks for taking the trouble to answer, greetings!
  9. brucks

    GPU Memory Junction sensor bug

    It happened before giving to save the registry, throughout these days it has not happened again, regarding those strange values that you mention, should I worry about it? Thank you for understanding and sorry for the inconvenience.
  10. brucks

    GPU Memory Junction sensor bug

    Hello, thanks for waiting and once again sorry for the inconvenience. Here is the log file for that day. I'm not sure why but I couldn't send the file in .csv so I converted it to a txt, Anyway, here is the file of the .csv on drive
  11. brucks

    GPU Memory Junction sensor bug

    hello, thanks for answering, yesterday I saved the sensor logging, tomorrow I'll come home and I'll pass it here, anyway, just to be sure, it's that which is surrounded in red of the image that I have passed, right?
  12. brucks

    GPU Memory Junction sensor bug

    Hello, always after finishing my session with my pc I usually tend to see the information that hwinfo has collected, the fact is that I have noticed the following; in the GPU Memory Junction sensor (it appears in spanish but it can be seen on the right) I got really strange temperature sensor...
Top