Search results

  1. P

    Suggestion: Change Sensor Value Background Color Upon Change of Sensor Value

    Upon reflection on your thoughtful remarks it seems several possibilities exist i.e. to wit in particular [1] Simple case i.e. any reading change no matter how small causes background color to change [2] Same as [1] but with regard to reading change threshold [3] Color is reading change amount...
  2. P

    Suspended

    My apologies. I have edited the post. HWiNFO64.DBG appears to be attached now. I have a dodgy Wi-Fi connection. If still not successful perhaps I will have to attempt yet again. Thank You Kindly
  3. P

    Suspended

    Please see attached Thank You Kindly
  4. P

    Suspended

    Sensor values are displayed however not being updated. Kind Regards
  5. P

    Suggestion: Change Sensor Value Background Color Upon Change of Sensor Value

    Greetings Kind Regards Re/ 64 Pro v. 726-4800 May I suggest in order to easily notice changes in Sensor values such values be displayed w/ a changed text background color. As an example upon a change of value change the white text background to let's say orange then after a period of time let's...
  6. P

    Suspended

    Greetings Kind Regards Re/ 64 Pro v. 726-4800 Task Manager declares it Suspended screen shot attached though it seems to be functioning as Sensor page displays values. Kindly Advise Thank You
  7. P

    Many Drivers on Start-Up

    Can they all be deleted? Is there a latest version? If so is it the highest numbered version? Thank You Kindly
  8. P

    Many Drivers on Start-Up

    Greetings Kind Regards The attached image shows a number of HWiNFO drivers in the Start-Up list. Is this an error?
  9. P

    misspelling

    perdiod
  10. P

    CPU temperature not displayed by TThrottle

    Thank You that solved it - Cheerio
  11. P

    CPU temperature not displayed by TThrottle

    Greetings and Kind Regards After installing the current version of HWiNFO v7.00-4400, TThrottle v7.72 no longer displays the CPU temperature. Previous versions of HWiNFO worked properly. Please advise. A Log file and DBG file are attached however when attaching the DBG file the following message...
Top