9700K undervolting and "CPU Cache L0 Error".

Mad_manitou

New Member
Hello there, i am posting here because i have an issue that is above my tekksaviness and well not sure what to do at this point.

Short story long: I got a desktop replacement laptop that is sporting a 9700K, that thing pack quite a bit of horsepower and to dissipate any risk of thermal throttling (or heat while were at it) i decided to undervolt it.
Temperature wise its working like a charm but HWiNFO is giving me that "CPU L0 Cache error" when i play certain games but i can run Prime 95 for 2 hours without a hitch (other than the electrical bill...).

I started with XTU and managed to reach a -140mV on its stress test (also lasted two hours there) but completely crashed in Prime95. So went down to -130mV and passed Primed95 for two hours flawlessly, i do get the L0 error when i play Warframe or World of Warships however, i recently got the software so i didn't test everything yet.

Now i tried to use ThrottleStop software in order to maybe have a separate undervolt on cores and cache but i didnt test it yet in fear of breaking anything.

No overclocking of any sort is in my machine, just tried to undervolt the CPU because it was a bit toasty and i intend to keep that machine for the next few years so i need to keep those temps down.

Help!


P.S. HWiNFO is a freaking masterpiece, i can monitor everything from my logitech LCD screen, on screen if i desire so or set alerts if anything goes wrong. Where were you all my life?!
 

Martin

HWiNFO Author
Staff member
Those errors (WHEA) indicate a serious fault in the CPU. Undervolting can be the reason, but if this happens with default settings and voltage then I'd first upgrade the BIOS, check settings, etc.
 
Top