Abnormal temperature or?

Clout

Member
As you can see, CPU temperature displays at 70 and goes up to 80+ degrees when in-game of Age of Wulin, any help? as Speedfan is showing differently....


Best regards,
JJ.
 

Clout

Member
Just wondering, if I should re-apply thermal paste, as I think I didn't add enough yesterday & it had none on it the other day, which caused the computer to shut down after 4-5 minutes of it being on so I kept it off until I had brought the thermal paste.

Any replies would be gratefully thankful towards, cheers.
 

Clout

Member
85 degrees now my PC has been on for a while & opened game for a few minutes, should I re-apply thermal paste & enough this time?

EDIT: Also, Speedfan saw the temperature at 50 degrees with game active....
 

Martin

HWiNFO Author
Staff member
Sorry, but I don't see any images you tried to attach. Can you please check if you have properly added the attachments to the post?
I need to see which sensor is reporting this value and which mainboard it is.

Usually applying too much thermal paste is not good, as it might cause the opposite effect.
 

Clout

Member
Martin said:
Sorry, but I don't see any images you tried to attach. Can you please check if you have properly added the attachments to the post?
I need to see which sensor is reporting this value and which mainboard it is.

Usually applying too much thermal paste is not good, as it might cause the opposite effect.
Yes, I thought you could right click it and then open in new tab, Google Chrome it just does it here,

http://imgur.com/bWIbNZo

http://imgur.com/k9Zd86n
 

Clout

Member
This there shows that 85° reaches when on Age of Wulin, has never been so laggy recent my FPS drop in-game, thinking to reinstall PC, again.. -.-
 

Martin

HWiNFO Author
Staff member
You can't rely on the internal CPU temperatures (CPU[#0] ...) for this CPU as described here: https://www.hwinfo.com/forum/threads/cpu-core-temperature-measuring-facts-fictions.148/
It's only possible to measure the external CPU temperature (socket), which might be the Temperature 2 value. But to be sure, I suggest to check with GIGABYTE Easy Tune tool if that's really the right one.
I'll also adjust the next version of HWiNFO for this mainboard.
 

Clout

Member
Martin said:
You can't rely on the internal CPU temperatures (CPU[#0] ...) for this CPU as described here: https://www.hwinfo.com/forum/threads/cpu-core-temperature-measuring-facts-fictions.148/
It's only possible to measure the external CPU temperature (socket), which might be the Temperature 2 value. But to be sure, I suggest to check with GIGABYTE Easy Tune tool if that's really the right one.
I'll also adjust the next version of HWiNFO for this mainboard.
Many thanks, it is just that my CPU percentage on Task Manager - Users is always 80-100% usually 90-100% but dual box Age of Wulin, surely it lowers with just one box, but that isn't the point, should I just re-apply some thermal paste for just on being sure?


Best regards, J.J
 

Martin

HWiNFO Author
Staff member
If you have properly applied the paste recently, then there's no need to do it again.
 
Top