AMD Vega 64 missing 2 GPU temp sensors in versions 6.26 onwards

engmia

Member
Hi Martin!

My GPU is AMD Vega 64 and I am on driver version Radeon Pro Driver 20.Q2.1. I normally have 5 GPU temp sensors:
  • GPU Core
  • GPU Hot Spot
  • GPU Memory
  • GPU VRM
  • GPU Memory VRM temps
In version 6.26 onwards (tested and confirmed on 6.28 as well) the GPU VRM and GPU Memory VRM temps are no longer displayed. I even tried resetting the settings to default, but it didn't change anything. Downgrading to version 6.24 immediately resolves the issue. I am attaching the relevant debug files and screenshots.

Thank you!
 

Attachments

engmia

Member
I just noticed that even on version 6.24 the reding for the GPU VRM and GPU Memory VRM Temperature sensors is "0C" as seen in the originally attached screenshots. I never noticed this before the re-installation of Windows. Those sensors were definitely working in HWInfo, so it might be related to the driver version (Radeon Pro Driver 20.Q2.1). I would prefer not to reinstall to the Adrenaline drivers currently, but if you need me to do it for testing, I can.
 

Martin

HWiNFO Author
Staff member
Yes, I believe this is due to the different GPU driver. If HWiNFO reads 0 C at start, it won't show the value because it thinks such sensor is not present at all. If it starts providing non-zero values, it will show it.
 

engmia

Member
Thank you Martin.

It does indeed seem like an issue with the drivers. Once I installed Adrenalin 20.8.1 the sensors had readings, on version 6.28 included. On the Radeon Pro 20.Q2.1 drivers, I tried verifying the sensors with the only other third-party tool I know/have to display them -- GPU-Z -- and it also shows 0C. Can anything be done, or should this rather be reported to AMD?
 

Attachments

Top