ASRock X570 Extreme4 DRAM Voltage

I have the ASRock X570 Extreme4 mainboard. HWInfo does not report the DRAM Voltage for this board. This reading is available in the BIOS' built in hardware monitor, but ASRock support tells me that it's only available in the BIOS, and not shown to 3rd party tools such as HWInfo.

Do you guys know of any tricks to pull that information? Can it be added to HWInfo without them updating the BIOS to support this feature?

I have requested more information from ASRock as to the possibility of updating the BIOS to support it, but I'm not very hopeful.
 

Martin

HWiNFO Author
Staff member
I think it should be possible to add this value.
Please attach the HWiNFO Debug File and I will check it.
 

Martin

HWiNFO Author
Staff member
:D If all goes well and no show-stoppers appear, I'm planning to release a new version tomorrow. That should include this fix as well.
 

Martin

HWiNFO Author
Staff member
Perfect :) Only VPPM will need to be adjusted to one half.. Shall happen in the next build.
Thanks for your feedback.
 

sjrduarte

New Member
Martin, Asrock ab350 gaming itx/ac also does not display the voltage of the memories. However, Asrock's F-Stream Tuning app does.
Could you please include it in the next version as well? This motherboard is very popular and is still in production.

The debug file is attached.
Thank you so much.

HWiNFO64_55lrKV4Koo.png
 

Attachments

Last edited:

Martin

HWiNFO Author
Staff member
Martin, Asrock ab350 gaming itx/ac also does not display the voltage of the memories. However, Asrock's F-Stream Tuning app does.
Could you please include it in the next version as well? This motherboard is very popular and is still in production.

The debug file is attached.
Thank you so much.

View attachment 4139
Sorry, but I don't see a DRAM voltage sensor on this model. Are you sure F-Stream reports the voltage really measured or perhaps the setting only?
 

sjrduarte

New Member
Thank you Martin for your attention.

The voltage is shown in the OC Tweaker tab, but the System Info tab does not really report. Is it still possible to put on hwinfo?


FSTU_Co1IdJxBvB.png
FSTU_bHUUJQCUBb.png
 
Top