BSOD/Crash on Asus Zenbook UM3504 when hwinfo64 is running

Lightning_Touge

New Member
Hi,

First of all I want to thank the devs for this amazing software.
I've been using hwinfo64 for a long time (4+ years) on all the PCs I work with (total about 10 over that timeframe, always running) and never had an issue until now.
My company acquired a laptop for me to work on and as a geek, the first thing I did was to install hwinfo64. Had some unexplained 0x9f bsods and random shutdowns without bsod.
Even traded the laptop thinking it was hardware issue, but the new one is exactly the same (same model, same behavior).
So I installed the bare minimum for me to work and used it for a day without crashes. Next day I installed HWinfo64 and fair enough within 2 hours the PC had a black screen and the only way to recover is a hard reset. The issue varies from just a random restart, bsod or stuck with black screen, my work does not involve heavy workloads, just VPN, VNC viewer, MS Office and Chrome for e-mails.

I've tried versions 8.02 and 8.00. dgb file attached is for v8.00.
Laptop is the Asus Zenbook UM3504DA.

Thanks in advance for any help.

Edit: I had hwinfo on auto start so I'm not sure that on the next boot the dbg file wasn't replaced by a clean one. If thats the case let me know, I'll run hwinfo again until failure and post a relevant file.
 

Attachments

  • HWiNFO64.zip
    174.3 KB · Views: 1
Unfortunately the DBG file was overwritten. I will need one from the crash, so please disable Auto Start for that test.
 
Unfortunately the DBG file was overwritten. I will need one from the crash, so please disable Auto Start for that test.
Hi Martin, thanks for looking into it. I thought that would be the case.
A new piece of info, laptop was running for ~35 hours with hwinfo also running and no issues. I wondered if it could be something to do with auto start so yesterday I turned on auto start and shut down the laptop.
This morning turned it on, hwinfo launched fine and I turned off auto start. Laptop crashed within 3 hours. DGB file is too large to attach so here's a WeTransfer link:
DBG file

If you want me to send it in some other way let me know.
 
The crash seems to happen during integrated GPU monitoring. Since HWiNFO uses standard queries, this could indicate a problem in GPU drivers, so try to upgrade them.
 
Back
Top