Can't see any DIMM Temp readings for Gigabyte z390 Aorus Pro Wifi

useaname

Active Member
Hi Martin,
Thanks again for the great software.
I don't see any DIMM Temp readings for Gigabyte z390 Aorus Pro Wifi (I'm using the latest v 6.42 4360).
Can this motherboard give temp readings for the ram? If so, are you planning to add them to HWiNFO at some point?
I was just looking at the readings for an Asus ROG Strix x570 e - v. useful, but probably a different post.
Kind regards
 

Martin

HWiNFO Author
Staff member
DIMM temperatures are a matter of module capability, not mainboard.
If your DIMMs support a thermal sensor, it should be visible in HWiNFO.
 

useaname

Active Member
Thanks Martin,
The ram is G.Skill Trident Z Neo (F4-3600C16D-32GTZNC 32GB), which does support a thermal sensor.
Might I have inadvertently disabled a display in settings?
 

Martin

HWiNFO Author
Staff member
Or hidden, hard to say. Please attach the HWiNFO Debug File with sensor data, I can then check if they are detected.
 

useaname

Active Member
Thanks.
Hope this is what you want.
If I've posted any data about my computer that shouldn't go on the net could you please delete the file(s) after downloading.
Kind regards
 
Last edited by a moderator:

Martin

HWiNFO Author
Staff member
I don't see any DIMM thermal sensors detected there. Not sure why is that, but one of the reasons could be the RGB software running.
 

useaname

Active Member
Okay, thanks. Happy to run an experiment if you have a suggestion. I assume I can turn off ( :( ) the rgb lighting in the bios somewhere; is that worth a try?
I have in the past run memtest on this kit (just routine - wasn't having problems, didn't find any); should I run that again?
Kind regards
 

Martin

HWiNFO Author
Staff member
I meant RGB lightning/control software if there's such running, not a BIOS setting.
 

useaname

Active Member
I don't recall installing any; can't see any running at the moment or installed.
I think Gigabyte's current software is RGB Fusion 2.0 - doesn't seem to be installed.
G.Skill's software is Trident Z - doesn't seem to be installed.
Anything else I should look for?
As I have two identical kits, I could just swap the kit from the Gigabyte board into the Asus board and see if the problem carries across - that would pretty much confirm a problem with the thermal sensors in the ram itself, would it not?
 
Last edited:

Martin

HWiNFO Author
Staff member
That would be a good idea as I currently don't know what else could be causing this inability to see the DIMM thermal sensors.
 

Zach

Well-Known Member
Do you see dimm temp with any other software than HWiNFO?
You can download ThaiphoonBurner, click read and select 1 stick to see its details and if they have sensors.

Mine doesn't. If they had, there would be a third column of specs next to "DRAM COMPONENTS"
1611968237274.png
 

useaname

Active Member
Hi Martin / Zach,
Thanks, just put the ram from the Gigabyte z390 Aorus Pro Wifi into the Asus ROG Strix x570 e and now HWiNFO shows no DIMM temp readings on the Asus, so I think it's the ram.
Swapping the original ram back into the Asus, the Dimm temps appear again.
I'll also have a look at what ThaiphoonBurner says later.
Kind regards
 
Last edited:

useaname

Active Member
Hi Zach,

Thanks for the tip, I tried ThaiphoonBurner and there is a sensors column for the kit in the Asus, but *not* for the kit in the Gigabyte?!
But it's exactly the same kit of ram!
Am I correct in thinking this is a problem with the kit or is it possible G.skill made different versions of the same model ram, one with sensors one without?
Kind regards
 
Last edited:

Zach

Well-Known Member
You can ispect the other specs too 1-by-1 to check and compare if kits are indeed the same.

Thaiphoon_Burner_001.png
 

useaname

Active Member
Hi Zach,
Sorry for the late reply. Looking at the other specs both kits of ram are identical, except that one kit lacks the thermal sensor.
Looking at the (cardboard / plastic case) packaging, looks like one kit might have been manufactured (or at least packaged) earlier than the other, but there's nothing in Thaiphoon to indicate this.
Not really sure what to make of this.
hmm.
Kind regards
 
Top