DDR5 RAM from G.SKILL shows incorrect voltages?



to my issue, I set my DDR5 memory 2x32GB(G.SKILL F5-6000J3040G32G) to Expo 1.
Normally it should run at 1.4v VDD=VDDQ=VDDIO.

I just read about optimization online, so I tried to lower VDD=VDDQ to 1.35v and VDDIO to 1.25v which for me runs perfectly stable after several days of use.
Combined I use the Ryzen 7 7800X3D where I set the SoC Voltage to 1.15v .

My motherboard: MSI X670E GAMING PLUS WIFI with latest BIOS E7E16AMS.150 .

I decided myself to use HWinfo to monitor my voltages, power consumption and also temperatures of course.
For all components used it seems to look alright, but not for my RAM.

There the voltage values for VDDQ shows around 1.8v instead of 1.35v , also 1.0V VOUT Voltage shows almost(!!) 5v ...
Also(unluckily i forgot to screenshot it) there was a situation where for one of my RAM-Modules the max. reached temperature shows >3000°C which actually cant be true right? ;-)
Is that a read-error thing or what is actually going on there?
In my BIOS everything just looks good...

Screenshot of the situation:


I dont use any other monitoring tool.
Would be really nice if someone could explain to me why i got such results and if i need to be worried about it.

Thanks in advance!
Best regards
I just installed another tool, just to test it, called HWmonitor(from the same developers as from CPU-Z) and there the values seems to be fine:

Screenshot 2024-06-11 185531.jpg

So is it just a bug in HWinfo? Which would be pretty sad, since i would like to use HWinfo as it shows so much stuff. :(
It could be a bug in HWiNFO but the problem is also that some vendors don't seem to be fully following the JEDEC PMIC specification.
Can you please attach the HWiNFO Debug File so I can analyze this?

i tried to enable Debug Mode but in HWinfo i can not seem to find the settings, like showed in the tutorial(I am missing the menu bar):

Screenshot 2024-06-11 221110.jpg
Press the Alt key to show the menu. You can reach the settings window also by right-clicking the tray icon.
This is quite weird but HWiNFO should be reporting different numbers. Try to completely Reset Preferences in HWiNFO is that will help.

so i just resetted my preferences and now the values are as expected. So the guess for this behavior might be that i broke something up with my preferences? Anyways thanks for the quick help!