Detecting ATA/SCSI drive(s)

Endurance

Member
Exactly on this status I got programm lagged.
Only reboot helps in this case.
If I disable S.M.A.R.T support in Hwinfo settings the problem disappears.
On another OS everything is fine.
Motherboard ROG STRIX B450-F GAMING, SSD Goodram IRDM 512GB M.2 2280, if it matter.
 

Attachments

  • HWiNFO64.DBG
    484.7 KB · Views: 1
Last edited:

Martin

HWiNFO Author
Staff member
Not sure what's causing this issue, seems to be some issue with SMART support for that drive. Try to enable SMART support in the BIOS if that will help.
 

Endurance

Member
Not sure what's causing this issue, seems to be some issue with SMART support for that drive. Try to enable SMART support in the BIOS if that will help.
Already enabled, the program shows all S.M.A.R.T stats of this ssd if im using another windows
 

Martin

HWiNFO Author
Staff member
Not necessary - software is same, but drive different.
Can you try some other tool like CrystalDiskInfo?
 

Martin

HWiNFO Author
Staff member
This is odd as HWiNFO found some "GeIL ZENITH R3_120GB" drive and it's hanging there at SMART query. Any idea what that drive is?
 

Endurance

Member
This is odd as HWiNFO found some "GeIL ZENITH R3_120GB" drive and it's hanging there at SMART query. Any idea what that drive is?
Idk how to explain you.
This drive was disabled in device manager, enabling it solved my problem.
Sorry for disturbing and my english.
 

Martin

HWiNFO Author
Staff member
No problem, I'm glad that this was resolved :)
Anyway, it should not hang even if disabled.. Odd is that the drive passed several queries to identify it and retrieve SMART thresholds, but hangs when SMART attributes are queried. Probably some driver-specific 'feature'...
 
Top