enabling startup does not work

sowthewind

New Member
Your app is working just fine on my previous Windows 10 laptop. I built a new computer and I have all startup options properly enabled and settings. I really would like to get this fixed because manually starting up each time is annoying.
 

Martin

HWiNFO Author
Staff member
Are you logged-in as Administrator user? Can you see the HWiNFO task in Windows Task Scheduler?
Try to disable the "Auto Start" option, click OK, then enter settings again, enable it and click OK.
 

sowthewind

New Member
Thank you for following up. I am the administrator. For some reason HWiNFO is not listed in windows task scheduler. I added it as a basic task and I will restart my computer here shortly and let you know if I have any issues.
 
Top