Fatal Error after starting

ZENeca

New Member
Hi there!

is hwinfo working with old 468th boards without onboard ide/floppy controllers?
I'vd tested with two boards:

SOYO 25R2 and Abit AN4

both of them generates a Fatal error immediately after loding hwinfo for DOS 5.5.2

any idea whats the rason?
might a older version is woring with such boards?

thanx and regards
Zen
 

Martin

HWiNFO Author
Staff member
It should be working with those boards. What's the exact error you're getting, can you please post a screenshot and when it happens ?
What DOS and other environment are you using? Try to use plain DOS (with XMS and HIGH) and minimize other drivers or programs.
 

ZENeca

New Member
Hi Martin,

thanx for quick answer

I'm using a well working dos 6.22 boot-floppy-disk
my config sys says:

LASTDRIVE=X
switches=/f
DEVICE=a:\DOS\himem.sys /M:1 /V /TESTMEM:OFF
rem hoher buffer -> viel DOS im ASP
BUFFERS=25,0
FILES=61
rem dos=high
dos=umb,high
FCBS=16,0
STACKS= 9,278

[menu]
menucolor=13,1
menuitem=gui,GUI
submenu=report,report
menudefault=report,3

[report]
menuitem=full, full report
menuitem=short, short report
menudefault=full,3

[gui]

[short]

[full]

(this config,sys works with all modern boards)
------------------
first it take a very long time (5:30min) to pass the "reading data" sequenz
(normally with other boards is 1:30)

after my OK on the greeting dialog, a red dialog appears:

Fatal Error
Cannot continue
[Quit]

I'd checked different Controller

best regards
Zen
 

Martin

HWiNFO Author
Staff member
So you don't even get a chance to access the menu and no further window opens ?
Have you tried to run on other 486 machines where it would work, or does it always crash on 486's ?
 

ZENeca

New Member
Rehi again Martin,

yes, I can't access the menu, only quit is the option

so now I'd checked three other 486 boards,
one with FDD & HD controller on board -> run
one with only HD on board -> run too!
and an other with no controller onboard again -> faild

let me know, if you like to know what boars I'd tested

greetings
Zen
 

Martin

HWiNFO Author
Staff member
I'm afraid, HWiNFO for DOS has not been updated for a long time, so it's kind of phased out. I also don't have any such systems on which I could test it anymore, so it's hard for me to diagnose it.
Yes, please tell me which exact 486 CPUs have you tested - which ones work and which ones don't.
 

ZENeca

New Member
Top