Freeze after launching

Martin

HWiNFO Author
Staff member
Before pressing "Run", press the "Settings" button and in the "Safety" tab uncheck "Intel ME Support".
 
Top