Getting GPU/CPU curve to activate on boot.

Gofspar

Member
I'm not getting any UAC errors, I have to open the program and click the fan to get the curve to apply.

I tried OpenFanCtrlMin=1 in the .ini file but did not help.
 

Gofspar

Member
Martin said:
Does HWiNFO start automatically and open sensors too?
The sensors tab opens but the fan tab doesn't.

I have to open hwinfo from my task bar thing then click the little fan then my curve applies.

Thanks for the help so far btw. :)
 

Martin

HWiNFO Author
Staff member
Have you properly inserted "OpenFanCtrlMin=1" into the INI file ?
Please attach it here.
 

Martin

HWiNFO Author
Staff member
That option looks OK, but you don't seem to have the "Show Sensors on Startup" option enabled. You might alternatively enable the Sensors-only option.
 

Gofspar

Member
Yeah it's checked in the option box.

Do you happen to have steam/skype so we can communicate in a faster manner?

Skype: Gofspar
Steam : Gofspar
 

Martin

HWiNFO Author
Staff member
Are you using HWiNFO32 or HWiNFO64? The INI file you attached is for HWiNFO32 and the settings you mentioned were not in sync with that file. Could this be the problem ?
 

Gofspar

Member
Martin said:
Are you using HWiNFO32 or HWiNFO64? The INI file you attached is for HWiNFO32 and the settings you mentioned were not in sync with that file. Could this be the problem ?
I'm using HWiNFO64, I reinstalled and a 64 bit config has been created, still not working correctly though.
 
Top