GPU Memory Junction sensor bug

brucks

Member
Hello, always after finishing my session with my pc I usually tend to see the information that hwinfo has collected, the fact is that I have noticed the following; in the GPU Memory Junction sensor (it appears in spanish but it can be seen on the right) I got really strange temperature sensor values, millions of degrees, I'm not sure if it's a normal bug or not, in msi afterburner the temperature of the gpu (rx 6500xt) was in the normal and expected values, is this error normal? Should I worry about this happening? Thanks for reading me!!
 

Attachments

  • hwinfo bug.PNG
    hwinfo bug.PNG
    6.2 KB · Views: 9

Martin

HWiNFO Author
Staff member
Seems to be a bug but most likely in the driver. Can you please start a sensor logging session to capture such invalid value(s) in the log and then post it here?
 

brucks

Member
hello, thanks for answering, yesterday I saved the sensor logging, tomorrow I'll come home and I'll pass it here, anyway, just to be sure, it's that which is surrounded in red of the image that I have passed, right?
 

Attachments

  • IMG_20220531_132012.jpg
    IMG_20220531_132012.jpg
    25.6 KB · Views: 3

brucks

Member
Hello, thanks for waiting and once again sorry for the inconvenience. Here is the log file for that day. I'm not sure why but I couldn't send the file in .csv so I converted it to a txt, Anyway, here is the file of the
.csv on drive
 

Attachments

  • hwinfo 31.05.22.txt
    1.5 MB · Views: 2

Martin

HWiNFO Author
Staff member
The attached log doesn't include such numbers, did the issue happen while you were logging the values?
Anyway, there are also some other strange values which looks like a glitch in the GPU driver.
 

brucks

Member
The attached log doesn't include such numbers, did the issue happen while you were logging the values?
Anyway, there are also some other strange values which looks like a glitch in the GPU driver.
It happened before giving to save the registry, throughout these days it has not happened again, regarding those strange values that you mention, should I worry about it? Thank you for understanding and sorry for the inconvenience.
 

Martin

HWiNFO Author
Staff member
Nothing to worry about as they all seem to be a glitch in driver reporting.
 
Top