Hello, new here and have been trying to solve a issue


New Member
Hello to everyone, just joined the site today, and look forward to having some good debates, as well as have some good laughs. At my expense , so be it. lol

Any here is a quick intro. system is a new alienware 18. 34 gigs ram, two Nvidia 780M's in SLI, cpu is a i7-4930MX which i run all cores around 4GHZ.

Anyway for those that may not know , alienware totally locked down everythin with this computer. I men it is a BEAST!! (when working properly) Heat obviously is a issue, but here is where Hwinfo came in to save the day.

I would have the application start with windows. If i thought i was gonna do some benchmarks or gaming, id open up the sensors tab, click on the tiny little fan icon to the left of the other choices at the bottom of the screen. Here I could now control each of my systems 3 huge fans. This worked for awhile. I havn't been gaming lately on it so i havent had to ramp up the fans recently. Well yesterday i went to do some benching, and like usual no problems with Hwinfo. All three fans each had their own slider to speed up or slow down the fan.


Now when i click on the small fan icon the familiar screen pops up however, now the first fan says (fan1 &fan2) on the same line and i can slide that to max and i hear the fans ramp up. Fan2 line is greyed out, and fan3 is also greyed out.

Can anyone tell me what has happened? the only thing i can think of that i changed was installed new NVIDIA drivers, but I can't remember anything else.

If anyone has ideas or suggestions, i'd really appreciate your help.

Thank you again in advance
I'm not sure what exactly happened and if you were able to control all fans independent in the past.
You might have changed the settings in HWiNFO. Try to disable the "EC Support" option and make sure the "SW SMI" option is enabled. This should utilize a different fan access method, though this allows 3 fan speed levels only (off, low, high).
For more information about Alienware fan control I suggest to check: http://forum.techinferno.com/hwinfo32-64-discussion/65-alienware-fan-control.html
it worked !!!!!

went to settings/safety , disabled EC SUPPORT , enabled SW SMI, also disabled the ec sensor warning that comes up before continuing. And now I have control over all three fans!

Big thanks to Martin @ HWINFO