High latency / Gray Values with Corsair AX1200i

bunkle

Member
Hi,

I'm experiencing high latency and grayed out values with my Corsair AX1200i PSU I recently purchased:

ax1200i.png

The Corsair Link USB Dongle seems to be functioning fine as far as I can tell and did work with Corsair Link UI (v4.9.7.35) before I uninstalled it. I've tried an older driver version from another Corsair Link installer (v4.8.3.8) but that didn't help.

I've included a report and debug file in the attached .7z archive.

Any help with my issue would be greatly appreciated and as always you have my gratitude in advance.

Kind Regards,
Bunkle
 

Attachments

Martin

HWiNFO Author
Staff member
That's because HWiNFO is unable to communicate with that device reliably and often receives invalid data.
This can be happening if there's another tool running that also attempts to communicate with the PSU, especially the Corsair Link software.
 

bunkle

Member
I see that doesn't sound good, is that generally the case with all dongles or could mine be intermittently faulty? I've uninstalled the Corsair Link software, is there anything else I can do to improve the situation? I don't think I have anything else installed that could be interfering with communication.

Further to my previous post, I ran AIDA64 on it's own and from what sensor values it supports it seems to be functioning OK (some zero values for the 3.3/5v rails that are also present in the link software) when I enable "Corsair AXi sensor support":

aida.png

I also noticed that in HWInfo64 the fan tachometer is never active even at high loads.
 
Last edited:

Martin

HWiNFO Author
Staff member
This is a general issue of all Corsair software. Check if there isn't still some Corsair service running.
AIDA64 doesn't show when it fails to read some value, so you might not notice that there's something going wrong.
 

bunkle

Member
Thanks for your help, no other software was running and sorry to waste your time. From the looks of things the readings from the PSU are utter garbage anyway what ever tool I use:

1568162558510.png

Apparently I've been pulling 60A (720w) from one of the PCIE connectors... half the time the current reading in their own software do not work.

Seems that other monitoring implementation like SIV64X also have mechanisms in place to deal with the rubbish output from the USB dongle, retrying and ignore erroneous values. I would have thought that given the PSU was released in 2012 that they would have fixed the issues with it. What a waste of time and money...
 

Martin

HWiNFO Author
Staff member
Yes, the protocol used by this device is very unstable and often provides erratic data. We have spent a lot of time trying to analyze it and how to improve this, but haven't been able to do so.
Moreover, Corsair is not cooperative and doesn't want to provide any further information or help :(
 
Top