How to Completely Uninstall HWiNFO

jp280hkl

Member
I installed the program and noticed a few issues. Beeping randomly for awhile at different lengths of time then it stopped, thought that odd. I noticed immediately that my fans started running at higher rpms at idle, 3 front intake and 1 exhaust, my AIO fans exhaust out the top are functional and can be adjusted in iCUE. My intake fans and exhaust fans don't show in iCUE, the Commander Pro is there but no fans showing active. I read there can be a conflict when Commander Pro is installed so I decided to uninstall HWiNFO. It showed uninstalled but a dialog box popped up and said some of the software may stay in place, I guess I need a cleaner or is there a way to completely uninstall and wipe it all clean? Thought I'd ask before re-installing iCUE software.

Also when I boot up the program is still showing active, my temp icons for my CPU Package Temps & GPU Temps appear on my taskbar, if it was uninstalled they shouldn't be there. I can also click the icon for HWinFO and it opens and I can change settings (thought it was installed) but in my 'Programs' file it is not present. But if I X-out it disappears along with my temp icons that previously showed on my taskbar. During all this the intake & exhaust fans still run high and cannot be adjusted in Commander Pro.

Any help would be appreciated, Thanks.
 

Martin

HWiNFO Author
Staff member
Closing HWiNFO and uninstalling it should be sufficient to remove all traces.
Though there might be some cases when other applications (i.e. MSI Afterburner when using the HWiNFO plugin) are forcing HWiNFO always active and if the users terminates it, MSI AB will start it again until you disable it there.
If you want to keep HWiNFO and avoid the issues, then disabling the "CorsairLink and Asetek Support" option should solve the problem.
 

jp280hkl

Member
Closing HWiNFO and uninstalling it should be sufficient to remove all traces.
Though there might be some cases when other applications (i.e. MSI Afterburner when using the HWiNFO plugin) are forcing HWiNFO always active and if the users terminates it, MSI AB will start it again until you disable it there.
If you want to keep HWiNFO and avoid the issues, then disabling the "CorsairLink and Asetek Support" option should solve the problem.
Thanks for your support, however I'm not a gamer, I built my pc for photo editing (Lr & Ps), I do real estate photography. I saw this post (I googled the issue), I did go into the settings and disabled 4 Corsair Fans, believe it was labeled Corsair CLPC or something but did not see Asetek Support, the Corsair 4 fans showed disabled but no change in speed, probably because I have no control from my Commander Pro anymore they just run higher rpms I can only assume, can you be more specific as to where it would show up in the app? I think my next step is to contact Corsair and do a soft reset, my iCUE software is all up to date. Before installing HWiNFO my case was quiet now I hear the 4 fans running. Once I exit the HWiNFO app the temps in the taskbar disappear and my ability to open the app is over. I have to restart to get the app back. I just want to eliminate it completely and get my iCUE back. I saw this app on YT and thought it could be beneficial seeing my temps on my taskbar at a glance instead of opening iCUE. It's just not working with my build for some reason.

Obsidian 500D RGB, includes front fans, 3 LL120 RGB Fans (includes Commander Pro & Lighting Module) also installed 4 LED Lighting Strips, Asus Prime Z390-A, LGA1151, Intel Core i9-9900K (Unlocked) no overclocking, MSI GTX 1060 6 GB, Corsair Vengeance RGB Pro 32GB(2x16GB) DDR 4 3000, )Corsair Hydro Series H115i RGB Platinum Pro AIO Liquid Cooler (Dual ML 140 Pro RGB PWM Fans, Corsair LL Series LL120mm RGB (120mm Dual Light Loop RGB LED PWM Fan), Corsair RM650i (650 Watt), Samsung V-NAND SSD 950 PRO M.2 NVM Express 512GB (C-Drive, O/S Windows 10 Home 64-bit, & Programs), 2 - Samsung V-NAND SSD’s 860 EVO 1TB (Add’l Storage), 2 - Western Digital Blue HDD’s 2TB (Add’l Storage), Corsair K95 RGB Platinum Mechanical, Gunmetal Grey, Cherry MX Speed Key switches, Corsair CL-8930002 RGB LED Lighting PRO Expansion Kit


 

Martin

HWiNFO Author
Staff member
You need to disable the "CorsairLink and Asetek Support" option in main settings of HWiNFO.
It seems that you have configured it to Auto Start. In such case when it's running right-click the blue HWiNFO icon in tray (notification area) to enter the main settings. There you should be able to disable the above option and Auto Start as well if you decide to get rid of it. But I believe that disabling the above option plus a clean system reboot should get things into the right state.
 

jp280hkl

Member
Thanks for your support, however I'm not a gamer, I built my pc for photo editing (Lr & Ps), I do real estate photography. I saw this post (I googled the issue), I did go into the settings and disabled 4 Corsair Fans, believe it was labeled Corsair CLPC or something but did not see Asetek Support, the Corsair 4 fans showed disabled but no change in speed, probably because I have no control from my Commander Pro anymore they just run higher rpms I can only assume, can you be more specific as to where it would show up in the app? I think my next step is to contact Corsair and do a soft reset, my iCUE software is all up to date. Before installing HWiNFO my case was quiet now I hear the 4 fans running. Once I exit the HWiNFO app the temps in the taskbar disappear and my ability to open the app is over. I have to restart to get the app back. I just want to eliminate it completely and get my iCUE back. I saw this app on YT and thought it could be beneficial seeing my temps on my taskbar at a glance instead of opening iCUE. It's just not working with my build for some reason.

Obsidian 500D RGB, includes front fans, 3 LL120 RGB Fans (includes Commander Pro & Lighting Module) also installed 4 LED Lighting Strips, Asus Prime Z390-A, LGA1151, Intel Core i9-9900K (Unlocked) no overclocking, MSI GTX 1060 6 GB, Corsair Vengeance RGB Pro 32GB(2x16GB) DDR 4 3000, )Corsair Hydro Series H115i RGB Platinum Pro AIO Liquid Cooler (Dual ML 140 Pro RGB PWM Fans, Corsair LL Series LL120mm RGB (120mm Dual Light Loop RGB LED PWM Fan), Corsair RM650i (650 Watt), Samsung V-NAND SSD 950 PRO M.2 NVM Express 512GB (C-Drive, O/S Windows 10 Home 64-bit, & Programs), 2 - Samsung V-NAND SSD’s 860 EVO 1TB (Add’l Storage), 2 - Western Digital Blue HDD’s 2TB (Add’l Storage), Corsair K95 RGB Platinum Mechanical, Gunmetal Grey, Cherry MX Speed Key switches, Corsair CL-8930002 RGB LED Lighting PRO Expansion Kit
You aren't gonna believe this but after I sent the reply I noticed my fans were quiet and slowed to normal speeds like before I installed HWiNFO. Also the 4 case fans are now showing in iCUE and I can make adjustments in Commander Pro again. That is very weird, any ideas as to how this happened? I have not restarted my pc since my last reply I don't get it?
 

jp280hkl

Member
You need to disable the "CorsairLink and Asetek Support" option in main settings of HWiNFO.
It seems that you have configured it to Auto Start. In such case when it's running right-click the blue HWiNFO icon in tray (notification area) to enter the main settings. There you should be able to disable the above option and Auto Start as well if you decide to get rid of it. But I believe that disabling the above option plus a clean system reboot should get things into the right state.
We'll see what happens when I reboot my pc later this afternoon, thanks for your help, maybe it's just gone now?
 

jp280hkl

Member
You need to disable the "CorsairLink and Asetek Support" option in main settings of HWiNFO.
It seems that you have configured it to Auto Start. In such case when it's running right-click the blue HWiNFO icon in tray (notification area) to enter the main settings. There you should be able to disable the above option and Auto Start as well if you decide to get rid of it. But I believe that disabling the above option plus a clean system reboot should get things into the right state.
Well it returned when I rebooted and lost my Commander Pro read out again. I disabled as you advised and things are back to normal. The program has been removed. I might try downloading again, and this time disable Auto Start and "Corsair Link and Asetek" first and see if my C.Pro settings are still there. Thanks for your help.
 
You need to disable the "CorsairLink and Asetek Support" option in main settings of HWiNFO.
It seems that you have configured it to Auto Start. In such case when it's running right-click the blue HWiNFO icon in tray (notification area) to enter the main settings. There you should be able to disable the above option and Auto Start as well if you decide to get rid of it. But I believe that disabling the above option plus a clean system reboot should get things into the right state.
Where is this option in the settings? There is no "main" section in settings. This is what I see, and I can't for the life of me find the CorsairLink and asetek option. hwinfosettings.png
 

Martin

HWiNFO Author
Staff member
You need to go into the main settings. If you're using the Sensor-only mode and don't get the initial dialog, right-click on the HWiNFO icon in notification area (tray) -> Settings.
 
Top