HW64 3.93 - 1535 Freeze/Hang

CrystalMaiden

New Member
Martin said:
I see you have a Dual-GPU configuration, so I assume this happens because of the ULPS feature. To fix this, you will need to disable ULPS.
Please check this thread for more information:
http://www.hwinfo.com/forum/Thread-Possible-lockup-on-ATI-Multi-GPU-with-Catalyst-10-2
thanks for the info but here it said:
This issue has been solved in v3.62 by not accessing a secondary ATI GPU in case it's turned off by the ULPS feature.
However, there still exists a marginal chance when this patch might not work properly and a freeze can occur.

So is there a way to get v3.62? i haven't see any old version around.
 

Martin

HWiNFO Author
Staff member
Actually that means "v3.62 and later", so all subsequent versions implement this patch.
Unfortunately on some machines it seems this patch worked, but on some others it didn't. Yours seems to belong to the 2nd group.
So there are only two possible ways how to solve it - either by disabling ULPS or I could implement a switch in HWiNFO which would disable accessing 2nd GPU entirely (so no details or monitoring of this GPU would be available).
 

CrystalMaiden

New Member
Martin said:
Actually that means "v3.62 and later", so all subsequent versions implement this patch.
Unfortunately on some machines it seems this patch worked, but on some others it didn't. Yours seems to belong to the 2nd group.
So there are only two possible ways how to solve it - either by disabling ULPS or I could implement a switch in HWiNFO which would disable accessing 2nd GPU entirely (so no details or monitoring of this GPU would be available).
thanks for reply, i will try again and feedback.
 
Top